Jump to content
Corsair Community

iCue and aorus motherboard fan control issues


MJHunter91
 Share

Recommended Posts

so ive been having this issue and just dont know what to do at this point.. heres the components im having issues with

H100i V2

Gigabyte aorus pro wifi

Corsair iCue (had the same issue with corsair link)

 

the problem is i cant really control my AIO with iCue or corsair link.. it will read some numbers of RPM, then drop to 0.. but the fans are still spinning.. then it will pick it back up ill hear the fans max out, then drop off again.. over and over all day and night..

i found a thread similar to my issue ill link he has a video of the same issue ive been having but nothing i read in his thread has helped me any..

 

( https://forum.corsair.com/v3/showthread.php?t=178496 )

 

ive uninstalled System Information Viewer, which sucks cause thats what controls all the other non corsair fans i have in my system.. including my 1070 hybrid radiator fan.. and uninstalled HWInfo64, and rebooted.. nothing.. im at a loss. since i cant maintain full control of the fans i cant efficiently cool my ryzen 3900x... any help would be very appreciative

Link to comment
Share on other sites

Fans spinning up and down usually depends on fan curve based on CPU temperature instead of coolant. What happens if you set a custom curve? Are you able to change fan’s speed?

 

Obviously I assume your connections are right, remember that you can’t control via iCUE fans that are connected to the mobo.

 

Baio

Link to comment
Share on other sites

 Share

×
×
  • Create New...