Jump to content
Corsair Community

New 220T case Fans not working with Lighting Node Core


danunwin
 Share

Recommended Posts

Hi,

 

I've just started getting into RGB with my gaming PC, I've bought a 220T case with 3 RGB fans and Lighting Node Core included.

 

I can't get the fans to light correctly, they just have a single led light and not very bright.

 

I've had a new Node sent via RMA and this hasn't improved things, My son has some SP Pro fans and i can't get them working either, is there any software ther interferes with Icue?

 

I have Vengeance RGB Pro ram and this works fine, so does my Scimitar PRO RGB mouse, just not the fans.

 

I see in the log files that it looks like there is some communication error with the fans or Node core.

 

<Example>

2020-05-05T16:51:01 W qml: Role 'channelNoticeText' is undefined

2020-05-05T16:51:05 C cue.devices: Unknown command in CLinkDeviceProtocolBase: AbstractCommand::SetDynamicGeometryLedChannelTypes

2020-05-05T16:51:07 C cue.devices: Unknown command in CLinkDeviceProtocolBase: AbstractCommand::SetDynamicGeometryLedChannelTypes

 

Has anyone had similar issues?

 

Thanks

 

Dan

Link to comment
Share on other sites

  • 11 months later...
  • Corsair Employees
I'm having the same problem with this case but sadly i see no repsonds on here, if i turn my pc off the fans will go trough the RGB somehow but cant edit them in icue

 

Does your LNC show up in iCUE? What version of iCUE do you have installed? Can you take screenshots of the entirety of the iCUE software while the LNC is selected and in Light Setup and Lighting Effects menus?

Link to comment
Share on other sites

 Share

×
×
  • Create New...