Jump to content
Corsair Community

Corsair H100i RGB Platinum SE revving up and down


Spasmodic
 Share

Recommended Posts

Hey, all!

 

I'm slowly being driven mad by my liquid cooler. I've seen this issue talked about here and there, but no solution has yielded results for me so I wanted to post a new thread about it. This is my cooler, for convenience of reference:

 

https://www.corsair.com/ca/en/Categories/Products/Liquid-Cooling/Dual-Radiator-Liquid-Coolers/Hydro-Series%E2%84%A2-H100i-RGB-PLATINUM-SE-240mm-Liquid-CPU-Cooler/p/CW-9060041-WW

 

It appears to be working spectacularly. It keeps my 9700k under 30C while idle, and I've not seen it even approach 50C under load (temps monitored in iCue). The CPU is sitting at 3.6 GHz for now, mind you, until I'm brave enough to overclock to probably 4.5 GHz, so the temps will likely go up in the future, but I don't foresee any issues. My issue is with the fan noise.

 

To be specific, the fans rev up and down every single time I open absolutely anything on my computer. From editing software, to my browser, all the way down to Wordpad, the fans rev up and down. This gets particularly irritating fairly quickly while editing. Every click on my timeline revs the fans.

 

Now, I've tried fixing this issue in iCue with a custom fan curve, but I can only adjust the RPM of my LL120 Case Fans. I can't fidget with the pump speed beyond the existing presets (Quiet, Balanced, Extreme). It's currently set to Quiet and the noise remains. I believe what's causing the revving is a low fan curve. No matter the supposed strain on my processor, because the curve is so low, the pump revs to a high RPM.

 

I'm 1000% sure someone else has and is dealing with this exact issue. Problem is, I have no real idea how to tackle it. My strong suspicion is that I will have to adjust something in the BIOS, but I have next to no idea what I'm doing in there, so I'd rather not attempt anything without clear instructions.

 

The only additional piece of information I can think to give here is that my AiO is hooked up to the CPU_FAN on my motherboard, not the AIO_PUMP, as per the instructions. I've heard mixed reviews of the AIO_PUMP connector. Still, this could be useful to know for anyone willing to help. Also, all of my drivers and firmware are up to date, including everything to do with my motherboard. I'm convinced the solution lies in the BIOS somewhere, or perhaps in this Corsair Link program I keep hearing tale of but haven't explored at all.

 

Apologies for the wall of text. I just wanted to be thorough. Any help would be very much appreciated. I'll answer any further questions to the best of my ability.

 

Thank you!

Link to comment
Share on other sites

The pump runs at one of the three fixed speed presets. If you were in Quiet mode at hit the safety temp limit, it would shift up once and instantly. It won't yo-yo around like that. Fans however, are an entirely different story.

 

Did you unintentionally change the curve for the H100i Platinum fans to use CPU temp as the control source? It should be set to coolant temperature (H100i Temp). That would definitely make the radiator fans jump up and down.

 

Of course, you case fans will do this on their own when connected to the motherboard. All motherboard default to CPU temperature as the control source because that is the only thing every system is guaranteed to have and it is native to the MB. I can't tell if you have a Commander Pro in this mix, but the same principle applies. It defaults to CPU temp because it has to, but you want to get off that immediately. It is maddening. If you are using the Commander, an immediate fix is to use GPU temp or the H100i temp again to balance intake/exhaust fans. You also can use a combination as each header is individually assignable.

 

*Your cooler is fine on CPU fan and as far as this issue goes, it would not matter if it were AIO Pump. The Platinum coolers get their power from the SATA connector and the MB lead only sends a pump RPM back to the BIOS. No control or power wires. Just the one little tachometer wire.

Link to comment
Share on other sites

It's entirely possible that I did, but I have no clue how I would have done that. I also wouldn't know how to change it to H100i Temp if it is set to CPU temp currently. That sounds like a very likely culprit though. One thing I'm fairly confident in saying is that I don't have the Commander Pro. I bought this 3-fan pack from Corsair:

 

https://www.corsair.com/ca/en/Categories/Products/Fans/Magnetic-Levitation-Fans/LL-White-RGB-Dual-Light-Loop-RGB-LED-PWM-Fan/p/CO-9050092-WW

 

I definitely have the Lighting Node Pro but no Commander, I believe. What you said about the fan curve seems most likely.

Link to comment
Share on other sites

OK, that eliminates the most common cause. On the Platinum, you can change the control variable if you are using a custom curve (+) created in the Performance tab. It should default to H100i Temp automatically, but you can change it to anything available (don't). If you are using the standard presets (Quiet/Balanced/Extreme), then that's not it. Those run from the coolant temp and cannot be changed.

 

So most likely this leaves the motherboard control over the case fans. LL fans are PWM. You can manually set that in the BIOS, although most auto-detect. However, the real culprit is likely to be CPU temp control. The last several generations of CPU are very dynamic, rapidly responding to even simple requests while maintaining their efficiency with power controls at the CPU level. End result is the CPU jumps up and down all day long. No more sitting flat at idle. It responds to everything. That leads to a wild ride if trying to use it for fan control. Aside from a standard CPU air cooler, there is no reason to use it for case fans. What choices you have will be motherboard specific. Some let you do GPU temp. VRM temp is a decent second choice. Other have small 2 prong 10K thermistor connector that let you run a wire for ambient temp. Even the good old motherboard temp might work better. Case fans help regulate case temperature, so there is a relationship. More stable variable, less frantic fan response.

Link to comment
Share on other sites

Yeah, everything is currently set to Quiet. I was briefly tempted by setting the fans to Zero RPM, but not only did that feel like a band-aid at best, I was worried about temps. By setting a custom curve specifically to Quiet, the drop down menu clearly shows H100i Temp, so the motherboard is very likely the culprit.

 

Your description of modern dynamic CPUs adds up for sure. I've heard many reports surrounding this topic and they all add up to paint a clear picture of the noise I constantly hear. I guess the next question is, how shall I go about tackling this in the BIOS? I'll take a look myself soon, but if there's a general area you would recommend checking out, that would be appreciated.

Link to comment
Share on other sites

Asus Z390 boards will only let you use GPU temp is you have an Asus GPU. I do not believe you can set or even see VRM temp on your board. That leaves motherboard temp as the only decent native source.

 

Rather than creating a steep, linear response curve like you might normally, I think you are going to want a flat, plateau like setting. You make the start point from 20C (or wherever) to 30-32C flat at whatever speed is OK with you for desktop work. Then from the low 30s start a normal ramp up to an acceptable load speed. I would expect the sensor to peak around 40-44C in warm room conditions when under sustained GPU load. You will need to monitor and see if that is close. The idea is to run them faster when gaming or whatever, but still tolerable. No one's hardware overheats because they ran their case fans at 1000 rpm instead 1200. It doesn't work that way and it's not that sensitive.

 

I am looking at the manual for your board and I do not see a 10K thermistor input. However, if the motherboard temp has enough range between idle and low, that will work fine. The problem is sometimes the GPU does not vent its heat at the sensor or its shielded somehow and sits all day at 26C, idle or load. That would not be helpful then for setting up a meaningful control curve.

 

Final option would to install AI Suite so you can get FanXpert to do desktop control over the case fans. For quite a while AI suite was a nuisance to everything, but I really don't see complaints much anymore. Not sure if that's because it is better or people don't use it or something else. Now that you can set precise BIOS controls for fans, people may use it less. However, the software lets to toggle low to high on demand. Flat line low speed for the desktop. Moderate fixed speed for gaming, etc.

Link to comment
Share on other sites

I notice that when I set a custom curve in iCue, I am able to set it to solely to my GPU, the 2070 Super. When it comes to my motherboard, however, there's 6 different options. I imagine these are just various sensors on the board and it's likely I could set it to any of them. I think I'll give that a go maybe tomorrow and report back with my findings. I'm also going to tinker around in the BIOS tomorrow, see if I can find anything there.

 

EDIT: Although I did try H100i Temp in iCue and it made no difference, so we'll see if GPU or MB do anything.

Edited by Spasmodic
Link to comment
Share on other sites

A custom curve in iCUE? If you don’t have a Commander Pro fan controller, you cannot control any of your case fans. iCUE can control the two radiator fans because they are connected to a Corsair controller in the pump housing. All you can be doing right now is messing with the cooler. iCUE cannot take over control of your motherboard headers.
Link to comment
Share on other sites

Yeah, it looked as though I could set a custom curve in iCue and apply it to the fans, but the revving still remained. It was a long shot at best so I'm not broken up about it, I just wanted to be thorough. So, this morning I went into the BIOS and looked at the CPU Fan control. I'm honestly not entirely sure what I was looking at the whole time, but I set the case fans to silent and the CPU fan on a custom curve. Nothing happened, revving is still there. I feel as though it's slightly less noticeable, but the fact that it's doing anything at all leads me to believe that I accomplished nothing.

 

I don't really know where to go from here. Either I need to do a deep dive into the BIOS and really figure out some unknown settings, or it's a mechanical issue of some kind, like something isn't plugged in properly.

Link to comment
Share on other sites

Go back into the bios and make a custom profile for your case fans. I have found in the past if I set my fans to one of the presets, especially quiet, the fans will rev up and down. Set you own fan curves and then save the settings in the bios.
Link to comment
Share on other sites

Try doing this in the Advanced BIOS (F7) -> Monitoring tab vs the EZ BIOS graphs. There should be some "fan delays" in the Adv BIOS. This will slow down the speed shifting. For case fans, 12 seconds is just fine as a delay. It is way down at the bottom of the Monitoring column on the Asus BIOS and you'll need to enter it numerically as three temperature points.

 

*Oh and if the Platinum is connected to CPU Fan, set that back to "disabled" in the ADV BIOS or Full Speed in Q-fan. It shouldn't matter in this case because the connectors lacks a power or PWM wire, but if had the BIOS get fidgety when trying to run the fan tuning program and it can't make sense of CPU fan. When disabled, it skips it.

Link to comment
Share on other sites

Alright, so, I believe I've discovered the true culprit behind the revving up and down. If I'm right, I think it's actually my case fans. Specifically, White LL120 Fans. I did a search and people have absolutely encountered the same issue I'm dealing with now. I don't think there's any problems with my CPU Cooler in terms of noise. I believe I can safely ignore that now, for the most part. This is promising information but it has also resulted in more questions. So, I went into the BIOS and manually set custom curves for my case fans. There's three distinct points that I could set, so I set the first one to have the fans run at 30% power at 45C, then something like 40% at 55C. There was also a setting in the Q-Fan menu, something akin to "Case Fan Step Up and Down." I set Step Up and Step Down to 12 seconds. I couldn't find the fan delay setting anywhere, but this seemed to be the next best thing.

 

This actually appears to have resolved my throttling issue by, I would say, 80%? Now I'm able to open things like my browser, my music and my writing projects without the fans constantly revving up and down. I'm also able to open Magix Vegas 17 without the fans going crazy. However, when the project opens and I drag a clip into the timeline, the revving begins again. And, as I was writing out this post, I heard the fans rev up slightly again as they did before, which leads me to believe that I haven't fully solved this problem.

 

As far as I can tell, there's two more things I can try. In the BIOS, my case fans are currently set to CPU Temp. I can change this to MB Temp and I've seen other people benefit from doing this, so I'll probably give that a go. Another thing I can do is do what you suggested, c-attack, which is to set my CPU Fan to Disabled. It's currently set to "Auto" in the Q-Fan menu, though I've heard disabling this can be a bad thing and literal alarm bells can start sounding? I'm currently not brave enough to try this :P Also, I don't know if this will have any effect on the case fans revving. All told, I've made some progress but I've reached another point of apprehension so I'm at a stand still for the moment.

Link to comment
Share on other sites

Hey, guys! Just to give anyone interested an update (sorry, was busy for the past few days). I solved my issue! In the end it was indeed my case fans. I was convinced it was my H100i, but nope, the LL120 case fans were the culprits. I went into the BIOS and set a custom fan curve (which is fairly intuitive on the Z390 MB), and I set the Step Up and Step Down to something like 12 seconds, but that didn't outright solve the issue. What did was setting the sensor on both fans to MB over CPU Temp. To the best of my knowledge, CPU temps bounce around all the time by a few degrees, and this caused the fans to constantly rev up and down at the slightest thing. The MB sensor is much more consistent. End result? Whisper quiet PC. Everything ramps up after playing games for a while, but if I'm editing a video, the workflow is completely silent, whereas before it was endlessly irritating.

 

I really appreciate all the help, c-attack! Thank you for patience. I'm terrible when it comes to IT work, I tend to just crawl and scream through my way through it, so thank you for pointing me in the right direction. Thank you, ram1220, as well! :)

Link to comment
Share on other sites

The "delay" is that spin up/spin down setting. It is called hysteresis in some programs. 12 seconds up and down is a good setting.

 

As you've come to discover, it's really hard to use CPU temp for control. It also doesn't relate to the case fan functions, so don't loose any sleep over that. I can't speak to other brands, but the Asus boards have some hidden protocols that kick in an will ignore the delays under certain conditions (rapid CPU temp change, etc). However, almost every CPU temp is rapid because that's how these newer ones behave. You have to find another variable. Remember the case fan function is to assist in total case air exchange. This volume of air in, and that volume of air out. That makes case temperature the natural fit. Motherboard temp is as close as you can get without sensors. It may get a little extra boost when GPU load is consistent, but that's fine since the GPU is the major heat source in most set-ups.

Link to comment
Share on other sites

 Share

×
×
  • Create New...