Jump to content
Corsair Community

AF140 - Fan Speed


Recommended Posts

Hey guys,


I'm a complete novice when it comes to PC building but I have taken on the challenge of rebuilding my PC that a friend built for me and transferring it from a Micro ATX case to a ATX Mid size tower so i can get better airflow and cooling.

My Motherboard is a ASRock B150M Pro4.


I recently bought and swapped all of my fans with Corsair AF (2x 140mm on the front intake and 2x 120mm on the rear and roof of the chassis) range ones and once I switched my PC on... WOW it was loud.


It seems as though the fans are running at full blast and I have no way of turning them down.

I've tried to change the fan profiles in the BIOS to "Silent" and have even tried to create a custom fan curve and neither of these are having any affect.


For what it's worth I did notice the fans are 3-pin connectors and the splitter cables and the headers on the Motherboard are all 4-pin connectors, should this make a difference?


I tried also to download "SpeedFan" and set that up to control the fans but also had no luck?


As a last resort i have opted to unplug one of the 140mm fans i have on my front panel and have ordered a fan speed controller from Amazon.


I'm so confused and at a loss as to what to try next.

Can anyone advise where to go next?


Thanks in hopeful advance :)

Link to comment
Share on other sites

The AF series are are 3 pin DC motors. They will go 100% on power on for a few seconds as part of the start procedure. However, it seems most likely your BIOS fan settings are on PWM. This supplies a constant 12v at all times and that would make any voltage controlled DC fan run at maximum.


Most motherboards these days auto-detect fan type (DC vs PWM), but probably not all. It doesn't necessarily matter the header has 4 pins. I needs the 4th for PWM fans. Either way, the proper procedure for changing it or manually selecting 3 pin DC should be in your MB manual.

Link to comment
Share on other sites


  • Create New...