Jump to content
Corsair Community

ICUE doesn't show "Performance" tab on new PC.


noobierick
 Share

Recommended Posts

Hi all,

 

I recently installed a CORSAIR H100I RGB PLATINUM SE with 3 case CORSAIR LL120 RGB fans, however the 3 case fans are constantly running at very fast speed and loud.

 

I have this exact connection setup:

 

[ame]

[/ame]

 

Reading other threads it sounds like I should have a "performance" tab in ICUE but I don't, I only see it for the pump which fan's are running fine.

 

I also tried disabling Q-fan in Bios but that didn't help.

Link to comment
Share on other sites

Those front three LL120 case fans presumably are connected to your motherboard for power and control. You need to address their behavior through the BIOS settings. The H100i Platinum has its own fan controller and you've connected its fans to that splitter. iCUE will only control Corsair fan controllers.
Link to comment
Share on other sites

Those front three LL120 case fans presumably are connected to your motherboard for power and control. You need to address their behavior through the BIOS settings. The H100i Platinum has its own fan controller and you've connected its fans to that splitter. iCUE will only control Corsair fan controllers.

 

Huh, how come all other posts I see with this same setup suggest I should be able to also control the LL120 Fans from ICEU?

 

How come I can't control the fans connected to the fan controller?

Link to comment
Share on other sites

 Share

×
×
  • Create New...