Jump to content
Corsair Community

memtest failure with Twinx 3200 XL on AN7


TPx32

Recommended Posts

Hi guys,

 

I have just bought 1 gb dual channel Twinx 3200 xms-xl rev 1.2

should work 400Mhz dual channel @ 2-2-2-5 @ 2.75 V

 

I tested them on my An7 mobo with an XP barton 3200+.

 

Then I had the following problems while running memtest:

 

two mems everything default, multiple errors in test 5,

mem were in slots 3 and 2, default vdimm @ 2.65 V on AN7.

 

put vdimm @ 2.7 V, still errors with test 5,

 

vdimm @ 2.8, still some errors with settings 2-2-2-5.

 

tried different settings down to 3-3-3-11 same vdimm, still errors with test 5.

 

then I tested each memory separately in slot 1 : no errors @ 2-2-2-5 @ vdimm 2.8

 

each mem is OK seperately.

 

So I tried switching memory : still on slots 3 and 2. Again some errors with test 5. (2-2-2-5 @ vdimm 2.8)

 

 

tried memory on slots 3 and 1 : runned 10 tests 5 ok. (2-2-2-5 @ vdimm 2.8)

 

then tried torturetest with prime95 after 5 hours got an error.

 

I will test further the sticks with some friends' board and processor, but it seems to me that these sticks won't pass with my mobo. :[pouts:

 

What's your advice ?

 

Tpx32 ;):

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

TwinX512 or TwinX1024-3200XL

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400

CPU/Memory ratio: 1:1

Memory or Dim Reference voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

TwinX512 or TwinX1024-3200XL

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400

CPU/Memory ratio: 1:1

Memory or Dim Reference voltage: 2.75 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

 

Well if I understand You suggest I should do again what i explained in my first post. Except the fact I didn't run @ 2.75 V I can't see the difference with what you suggest.

 

I got an AN7 motherboard so 2.75 V won't be possible (only 2.7 and 2.8 available). :(:

 

As I said before : one at a time is allright with 2.8 v @ 2-2-2-5 @ 200mhz fsb.

 

Anyway give it another try (experiments should be repeated over to be considered valid) and keep you in touch.

 

Tpx32 :sigh!:

 

Ps : I got the latest bios and my system used to work fine 2.5-3-3-6 with two dimms 256k pc2100 elixir and nanya... settings @ defaults :confused:

Link to comment
Share on other sites

  • Corsair Employees
If the modules will run 1 up at Cass 2-2-2-5 but not when in dual channel then that would suggest some other issue, and I would try and relax the timings to Cass 2-3-2-5 with the Rass to Cass set to "3" and please set the Dim Voltage to 2.8 Volts as well.
Link to comment
Share on other sites

Ok, I will try with 2-3-2-5 @ 2.8v

 

I did some more tests overnight :

one at a time dimms work well with : 2-2-2-5 @ 2.8v

2-3 pass with overall tests of memtest

and at least 10 successive pass of test 5 .

 

When I try dual channel : 2-2-2-5 @ 2.8v

overall test will run okay for 6 passes.

 

Then when I tried only test 5 successively I started having error after a few passes (4~5). Errors are always per pairs with the same failing bit like this : 00000100, but ram location wil vary :confused:

 

Ok I tried dual channel : 3-3-3-11 @ 2.8v

 

No errors with overall tests after 5~6 passes.

Errors on test 5 when iterated over always per pair, random location failing bit : 00000100.

 

Thank you for helping :D:

Link to comment
Share on other sites

Ok i tried with 2-3-2-5 @ 2.8v fsb 200Mhz dual channel

no errors with memtest...

 

but my sticks are twinx xms xl so they are rated for 2-2-2-5 default at 200Mhz. A bit disappointing to have to lower RAS to CAS have them work error free.

 

Another thing I realized is that under pc surgeon only :

1.073.201.152 Bytes recognized ?!

 

Where are the 540.672 remaining bytes :confused:

 

Should have 1024x1024x1024 bytes, shouldn't I ?

So 1.073.741.824 ...

 

By the way my dimms are : XMS 3208 V1.2 / 0507073-1

 

Ok if someone has some answers.

 

Thanx

Tpx32

Link to comment
Share on other sites

Hi !

 

Finally got it, it was some bad settings with my video card : wrong agp aperture size.

 

Now everything runs fine. No errors with memtest and prime95 can run over and over.

 

By the way can someone explain me why you only see

1.073.201.152 Bytes under windows ?

 

Thanks for your help !

Link to comment
Share on other sites

Where EXACTLY are you seeing 1.073.201.152?

 

Well as I said upper if I use PC surgeon I can see that the amount of physical memory on my computer is 1.073.201.152 (instead of 1.073.741.824).

Everest only display a mere 1023Mo.

 

Whereas at boot time My An7 Motherboard displays :

1.048.576 ko.

 

So I was wondering why some apps won't display the whole amount of memory ?

 

It would be nice if you had an answer for this. :p:

 

Tpx32

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...