Jump to content
Corsair Community

ICue macros now require PC restart when stopping to work


Wasemack
 Share

Recommended Posts

I guess this will never get fixed, so I accepted the need to repair the ICue Application everytime my macros stop working (Corsair Scimitar so a lot of buttons with different macros i have on it)

 

But since the last few weeks (2 updates I think) it now requires a PC restart every single time?

So before that I just needed to repair it, didnt need to close the game I was in and so on, unplugging or closing the programm wouldnt help.

 

But now I need to restart my whole PC?

I even thought its bc of Gforce experience, so now tried uninstalling that, which seemed to help because it didnt happen again...

 

but bc of background recording requirements I reinstalled Gforce Experience and now the macros crash nearly every single day....

 

is there any fix for it?

disabling plugins and other recommended settings didnt help

heard, that its bc ICue uses hooking methods which are used by other programms too even tho ICue doesnt really need those

 

Now that im also using the virtuoso headset, the restarting needs of the software are really really annoying for devices in total of 400$

When ICue would have any background recording feature like shadowplay which doesnt impact pc performance a lot I would be able to enjoy it... maybe Corsair thinks about that idea :(:

Link to comment
Share on other sites

  • 11 months later...

sorry i cant help

however im having the same issue but im running an AMD GPU and have never had nvidia software on this PC

 

i was running just the scimitar mouse, with a logitech KB, now im also running a corsair PSU with the icue software

 

iv had the issue with the software since day one with the mouse, iv gone through updates on the software and nothing has ever fixed it

i dont want icue doing more things, i just want them to fix what its meant to be doing now, if it was working then i would be buying the new corsair keyboard, instead im having to look at replacing a mouse i really like for something thats not corsair :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...