Jump to content
Corsair Community

1 GB ValueSelect DDR 400 prob...2nd time!


Mman13

Recommended Posts

I orginally bought this kit VS512MB400 for my Shuttle A35/N Ultra v1.1

I had to RMA back to retail for it would not boot in dual and in single channel it would post multiple errors after about 5hrs of Memtest86..

 

Anyway got a replacement today with even worse results. Here is what I have tried I am unimpressed again!

First.. Placed chips in slot 1 and 3 and nothing but a single repeated bios beep. Second placed chips in slots 2 and 3 and same results.

Second... Placed chips in slot 1 and 2 for single and the results are as follows..

Timings 11-3-3-2.5 with freq set at SPD, FSB at 166 and two errors with Memtest86 after 20 minutes.

Also tried...

Stock timings 8-3-3-2.5 with Freq set at SPD, FSB 166 and 4 errors after 20 minutes.

Last tried 11-3-3-2.5 with Freq at 100% and FSB at 200. System will want to boot at 1050mz in safe mode. I am frustrated like there is no tomorrow!

 

Please help. Other users of this memory are running in the same board with no problems.

Link to comment
Share on other sites

I've got the EXACT same problem with a Asus A7N8X Deluxe, Let me know if you get a fix.

 

I will. I also should mention I know that there is no problem with the board as it Memtest will run for 15hrs with my old ram Kingston Value 512 PC2700 no problems at all. I bought this as it was recommended at Nforcershq by other Shuttle users.

Link to comment
Share on other sites

Mman13:

 

What CPU / FSB do you have? Test one stick at a time.

 

Is your Kingston memory one stick or 2?

 

Caphreak:

Please start your own thread detailing your situation and list the following:

 

What CPU / FSB / Motherboard do you have?

 

What is the exact part # and revision # of your memory?

How To Read the Memory Label

 

If you have more than one stick:

Is it a TwinX pack? If not, what is the revision # of each stick?

Did you test one stick at a time in each slot using Memtest86+?

Link to comment
Share on other sites

Thank you for the response. I did not test 1 stick at a time as I want to run them both. Perferable in dual. I have already RMA'ed once and got the same problems with the other set. Although they would not obtain errors until after 5 hrs of testing. My fastest FSB is 400 for this board. My CPU is AMD Athlon Barton Desktop 2600+. Stock FSB is 166. I have mentioned all of the seperate FSB's that I've tried in the above post.

This is a twin pack. I will try to give the part and version number as this looks different than your example.

Here is all the info..... VS512MB400

 

These are the numbers on each chip #VS32M8-5 PS1300513B

 

On the actual "Label stickers"

1st chip 783 - 0513111 -0 - 302175

2nd chip 783 - 0513111 -0 - 302188

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults in the bios setup and then set the following settings with the modules in slots 2-3

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Then test the system with http://www.memtest.org, but if you try to run the memory at DDR400 with a 166 MHz CPU it will cause a bottleneck in the Chipset and may generate errors that are not the fault of the memory.

Link to comment
Share on other sites

Thank you RAM GUY I have finally ran Memtest86 for 6 hours with no errors! However, I am still unable to run in Dual?! In single it passed for the 6 hours with the settings that you mentioned. But, why no dual? As it will not even post in Dual just a single bios beep!
Link to comment
Share on other sites

If both of the modules will run and pass http://www.memtest.org one up and both in single channel but the system will not post when in dual channel that would suggest a problem with the memory controller, and I would get the CPU replaced if its AMD64 or the MB replaced if its Athalon XP.

 

Thanks for the help!

Why does this ram not want to run at it's advertised voltage. With 2.5v I get errors in Memtest86?? I have a brand new PSU a ThermalTake 480w and the voltage rails are always solid.

 

It also reacts very oddly when running Prime torture test.. CPU usage will not peg at 100% it will fluctuate continously and will run test 1 indefinitely . However, with my old XXXXXXXXX it runs as it should 100% CPU usage.

 

All of this is with 166FSB, memfreq at 100% and using 7-3-3-2.5 timings.

Link to comment
Share on other sites

Thank you.

 

That is correct, however this memory is advertised as 2.5v.. not 2.7. I don't think I should have to "juice" the memory in order to get it to run with out errors. I have no problems running other Ram that is rated at 2.5 at 2.5 voltage.

 

I decided to test both chips seperately to help troubleshoot the no Dual channel. Tested each in dimm slot 1 as follows.

FSB 166

Memory Freq 100%

2.5-3-3-7 timings

vdimm at 2.5v

 

1st chip #302188

258 errors middle of test #4 (first pass)

 

2nd chip #302175

168 errors middle of test #4 (after 1st pass)

 

Any other recomendations would be great otherwise I will need to request RMA.

Link to comment
Share on other sites

Not seeing anywhere on the Corsair website where it says 2.5 v for that memory, then again they list next to nothing about it. I know all of the XMS are tested @ 2.7, and I just did a quick search of the forums for posts from Ram Guy that contained VS512MB400 and voltage, and he's consistently recommended 2.7 volts.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...