Jump to content
Corsair Community

Correct mobo fan header connections for H115i Pro?


Praxideke
 Share

Recommended Posts

I completed my build recently and the PC is running great, but from the fan utilities that came with my motherboard, I am certain that the way I connected the fans to the motherboard is not ideal. For example, I have a top exhaust fan that is being detected as a CPU fan (obviously it's not).

 

I created a diagram using an actual product image of my mobo to show where my fans are located and how they are currently connected, since I think that would help someone understand more easily. I'll refer to it in my post so you can more easily follow.

 

Here's what I know so far:

  1. Rear 120mm exhaust fan is connected to SYS_FAN #1, which is correct
  2. Top 120mm exhaust fan should be moved to SYS_FAN #2 (blue on my diagram) so the system stops reading it as a CPU fan

 

It's the H115i Pro pump cable and fans that I'm confused about. There are two different types of headers on the mobo that relate to water coolers: CPU_OPT x1 (water cooler fan header) and SYS_FAN_PUMP x2 (water cooling pump headers).The H115i Pro comes with one cable (a splitter) between both fans and the pump. I have it connected to the CPU_OPT fan header (#7).

 

I've read conflicting suggestions online- some say to leave them in this daisy-chained configuration, some say to connect the radiator fans to the mobo directly (individually).

 

I've also read that if you don't have anything connected to the CPU_FAN header (#4) that the PC won't boot because it's a way to make sure you are cooling your CPU. So I don't think I can connect the pump splitter (with no fans attached) to it.

 

 

How should I connect these H115i cables to make sure they are detected and working optimally?

 

Thank you advance! I'll be glad to provide any details or images needed.

Link to comment
Share on other sites

1. Ok

2. Ok, move it to SYS_FAN #2

3. Pump wire is intended only for reading pump speed, plug it into CPU_FAN (you'll avoid the error message on boot)

4. I have a different AIO, but I suppose it also has a USB wire. If you connect the USB header to the mobo, then you can connect the fans to the double header of the AIO, install iCUE and control the AIO fans within the software. Otherwise, if you want to control all fans from BIOS, plug them into CPU_OPT header (you can plug both using a Y spliiter if you don't have enough free headers). My advice is to go for iCUE control, I don't think that BIOS control can bin fan curves on the coolant temperature, which is the best solution.

 

Baio

Edited by Baio
Link to comment
Share on other sites

1. Ok

2. Ok, move it to SYS_FAN #2

3. Pump wire is intended only for reading pump speed, plug it into CPU_FAN (you'll avoid the error message on boot)

4. I have a different AIO, but I suppose it also has a USB wire. If you connect the USB header to the mobo, then you can connect the fans to the double header of the AIO, install iCUE and control the AIO fans within the software. Otherwise, if you want to control all fans from BIOS, plug them into CPU_OPT header (you can plug both using a Y spliiter if you don't have enough free headers). My advice is to go for iCUE control, I don't think that BIOS control can bin fan curves on the coolant temperature, which is the best solution.

 

Baio

 

Regarding the USB wire from the pump (microUSB), it is connected to a USB 2.0 header on the bottom of the mobo and is working fine (iCue sees it and controls it no problem).

 

If I'm understanding you correctly, I will:

 

  1. Move top case fan to SYS_FAN (as I mentioned)
  2. Move the pump + AIO fan splitter over to CPU_FAN (so it boots)
  3. Leave CPU_OPT empty

 

I agree that temp control of the radiator fans is ideal and iCUE is better suited to that since the BIOS utilities are going to be limted. I would rather it control the case fans only anyway.

 

If there's something wrong with my plan please let me know. I'll try it out and report back on my results :sunglasse

 

Thank you!

Link to comment
Share on other sites

Regarding the USB wire from the pump (microUSB), it is connected to a USB 2.0 header on the bottom of the mobo and is working fine (iCue sees it and controls it no problem).

 

If I'm understanding you correctly, I will:

 

  1. Move top case fan to SYS_FAN (as I mentioned)
  2. Move the pump + AIO fan splitter over to CPU_FAN (so it boots)
  3. Leave CPU_OPT empty

 

I agree that temp control of the radiator fans is ideal and iCUE is better suited to that since the BIOS utilities are going to be limted. I would rather it control the case fans only anyway.

 

If there's something wrong with my plan please let me know. I'll try it out and report back on my results :sunglasse

 

Thank you!

 

Booting problems can be also avoid by disabling CPU_FAN monitoring, if one decides to go for BIOS control.

 

In any case, you understood perfectly.

In my experience, software fan is far away better than BIOS control as it offers many more options. Best solution would be picking up a Commander Pro to plug all fans in and control everything via iCUE, but it's an extra budget cost.

 

Baio

Link to comment
Share on other sites

On the Pro series coolers (or any other with SATA power connectors), it really doesn't matter where you put the MB lead from the AIO. It has one wire and it only reports a pump speed to the BIOS. It can go anywhere. It can do nowhere. The cooler still works and still has software control via the USB 2.

 

So if you need CPU Fan for something else, go ahead. The only issue is CPU fan is natively tied to CPU temperature and on most motherboards will have a very responsive fan curve, no matter what you tell it to do. It was designed for a little CPU cooler fan, not with case fans in mind.

 

On Gigabyte, you should have independent control over OPT. Some boards (Asus in particular) make that a mirror of CPU with no control settings.

Link to comment
Share on other sites

 Share

×
×
  • Create New...