Jump to content
Corsair Community

NEED RMA FOR A cm73sd512rlp


conde

Recommended Posts

well its quite stupid to post this in a forums page to receive and rma number when u know that the memory is dead, but anyways, my memory stop working when i start the pc i heard a beatifull sound BEEP BEEP BEEP BEEP... and i already try with other memory and works perfect....

 

thx

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB? Or if the other module was the exact same part please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

ok. the other stick that i try it was a Kingston memory, and for now it is working good, but this stick the CORSAIR, stopped working, I turned off the pc and then turn it on and there u go the BEEP BEEP BEEP, the motherboard is a Gygabyte i dont have the model here with a P4 3.2, so thats y i need to exchange this stick. thkx

 

Conde

Link to comment
Share on other sites

  • Corsair Employees
This module would not work in any P4 desktop chipset MB, as it is a registered ECC module made with By 4 memory IC's. So it would have to be a Server MB based on Server Works Chipset to run a P4 CPU and too my knowledge Giga-Byte does not make any MB's with this chipset. That is the reason I have asked for the specific make and model of MB. The point being there may not be anything wrong with this module and doing an RMA may not solve the issue with out knowing more specific information.
Link to comment
Share on other sites

This module would not work in any P4 desktop chipset MB, as it is a registered ECC module made with By 4 memory IC's. So it would have to be a Server MB based on Server Works Chipset to run a P4 CPU and too my knowledge Giga-Byte does not make any MB's with this chipset. That is the reason I have asked for the specific make and model of MB. The point being there may not be anything wrong with this module and doing an RMA may not solve the issue with out knowing more specific information.

 

 

I understand that but I was using it in my computer and it was working as far as i know, but this module b4 was working in a U2 server with 2 XEON 2.4 and the board was an Intel® Server Board SE7501HG2 and I alreay try on this server again and is not working nemore.....

Link to comment
Share on other sites

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

 

 

Sorry bout my ignorance but where i find the post id that corsair is asking me?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...