Jump to content
Corsair Community

MK1 can't enter BIOS most of the time


ShootMeAgain
 Share

Recommended Posts

Hey there! I'm having a problem with entering BIOS, and I haven't found a working solution yet. My keyboard is plugged into 2x USB 3.0 DAC-UP ports, and I don't have any USB 2 ports on my motherboard at all. I've tried setting the switch to BIOS mode, but that never helped. What worked for me is plugging in only one of the cables, and that sometimes (but rarely) worked. The winlock + F1 command didn't do anything at all, no matter how long I held them. I guess that's only for keyboards that don't have the switch on the back. I should also mention that it usually got me into bios whenever I changed the port. Was that a coincidence? Am I just getting lucky when entering BIOS (USB ports actually load up faster)?

 

Still in legacy mode because I forgot to switch when installing and now I can't bother with reinstalling.

Fast boot is off.

 

How can I solve my problem without buying a USB to PS2 adapter, because that will be hard to get for me during the COVID-19 outbreak?

 

Thanks in advance!

Link to comment
Share on other sites

 Share

×
×
  • Create New...