Jump to content
Corsair Community

Need RMA for PC2100 ecc/Reg.


Recommended Posts

Hello Ram Guy,

 

1é- My English is not 100%

 

SYSTEM/ Workstation

Tyan S2465 latest bios + 2 x MP2600 + Graficc. Quadro FX1100 + 2 x 36 gig. Seagate + Memory 1 x 512 pc 2100 ecc-reg. CM72SD512R-2100 + 1 x 1024 pc2100 ecc-reg. CM74SD1024R-2100S( now bad)

Problem:

- Blue screen-memory error

- pc will not boot anymore

-after removing the mem.stick 1024 MB the system works normal

Actions:

Trying the memory in my other workstations, Tyan S2460 and Tyan S2469 all working with Corsair Memory DDR 512 + 1024 MBecc-reg.

Not one of the workstations will boot up with the bad memory,i have try it in every slot and every combination of slots.

The Corsair memory is original with all ten stickers on it

Type CM74SD1024R-2100S

Lot 0303009

PC 2100R-25330-C1

 

Can i have a RMA number for this memory

 

Regards,

Starpicker

Link to comment
Share on other sites

  • Corsair Employees
I am sorry, but you cannot mix these 2 modules. CM72 modules are based on By 8 memory IC's and CM74 are based By 4 memory IC's and you cannot mix them. With this MB you would need to use either CM72 or CM74 modules but NOT both at the same time.
Link to comment
Share on other sites

I am sorry, but you cannot mix these 2 modules. CM72 modules are based on By 8 memory IC's and CM74 are based By 4 memory IC's and you cannot mix them. With this MB you would need to use either CM72 or CM74 modules but NOT both at the same time.

 

Dear Sir,

I will not discuss that,i have try the bad memory in all possible slots, single and combined, i can not stop the systems at this time till end of the week for checking the exact type of memory the othes are,I have 12 workstations running, so time is money to me.

All i have to know is that i get an RMA or not.

 

mvg,

F.Peeters

Link to comment
Share on other sites

  • Corsair Employees

Well I have no problem replacing your module, but as I have said if you try to mix these 2 modules the system may not post and replacing the module will not solve the problem. In addition, if the system has By 8 module and you install this one you may have to reset the bios to get the system to post.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...