Jump to content
Corsair Community

Dominator RAM verschwindet aus der icue Software


Lauer
 Share

Recommended Posts

Guten abend,

Folgendes Problem habe ich, seit geringer Zeit besitze ich ein neues System und habe den CMT32GX4M2K4000C19 RAM Bevorzugt aber Die RGB Beleuchtung Bzw. Der RAM selbst wird nach Starten des Pc´s Für Ca. 10-30 min Angezeigt und dann verschwindet er plötzlich aus der Software und die farbe bleib statisch stehen, ein normaler Neustart behebt das Problem nicht ich muss den Pc Herunterfahren kurz warten und dann wieder Starten damit es die nächsten Paar Minuten geht. habe schon mehrmals Icue deinstalliert aber immer das selbe. Probleme mit dem Virtuoso habe ich leider auch aber das ist erstmal Nebensache.

 

Danke Für jede Antwort

 

Mainboard:ASrock Phantom Gaming X

CPU: I9 -9900K

Link to comment
Share on other sites

Das Phänomen war während meinem Review "Vengeance RGB PRO oder Dominator Platinum RGB?" auch aufgetreten.

Ich habe ein "cmos reste" durchgeführt und dann war das Problem weg.

Wenn du dich nicht ins Bios traust, kannst du auch den Support nach einer alternativ lösung fragen.

 

bzw. bringt es eigentlich eine Verbesserung wenn du bei der Einstellung des speicher in der Icue "vollständige Softwarekontrolle" aktivierst oder deaktivierst?

Link to comment
Share on other sites

Hast du schon mal probiert den RAM runter zutakten?

Ich denke an 3000 Mhz

 

Corsair hat da so eine Probleme, wenn es um AM4 und alle was über 3000Mhz ist (Auch wenn der RAM einen Takt von 4000Mhz hat).

Link to comment
Share on other sites

Hast du schon mal probiert den RAM runter zutakten?

Ich denke an 3000 Mhz

 

Corsair hat da so eine Probleme, wenn es um AM4 und alle was über 3000Mhz ist (Auch wenn der RAM einen Takt von 4000Mhz hat).

 

Ich glaube das Problem nichts mit dem am4 zu tun hat das ASrock Phantom Gaming X basiert auf dem Z390 Chipsatz ;):

Link to comment
Share on other sites

  • Corsair Employees

Super, das es funktioniert hat. Viel Spaß mit dem RAM.

 

Ein Problem mit AM4 und Takt jenseits von 3000MHz gibt es pauschal nicht. Habe selbst ein X570, X370 und ein B450 Board hier, die mit aktuellem BIOS alle jenseits 3000MHz laufen. 3600MHz auf X570, 3200 MHz auf den beiden anderen. Dies auch ohne manuelle Einstellungen jenseits von D.O.C.P. aktivieren. Es ist ja nicht so, dass wir selbst nicht unseren Speicher auf den verschiedenen Plattformen testen würden.

Edited by Bluebeard
Link to comment
Share on other sites

 Share

×
×
  • Create New...