Jump to content
Corsair Community

Dominator RGB won't keep chosen lighting effect after restart.


100ll
 Share

Recommended Posts

The memory has worked perfect for almost a year now, but a few weeks ago it decided to not keep my static white RGB setting.

 

Every time I restart, it changes the colors to the default Rainbow Wave, even though it isn't even showing Rainbow Wave as an option. So I need to go into iCue, Lighting Effects, then click the RGB on/off button (the eyeball with the cross through it) twice, then it resets to my static white setting.

 

Any one else having this issue?

Link to comment
Share on other sites

If you haven't turned on Hardware Lighting control. Try that and see how it does. Or if it is on then turn it off. Sometimes it is good to take them out and clean them with some Isopropyl 91% alcohol. Just take a paper towel and dampen it and run the contacts through it. Let it dry and install them back in.

 

Make sure there is no firmware update for it as well.

Link to comment
Share on other sites

If you haven't turned on Hardware Lighting control. Try that and see how it does. Or if it is on then turn it off. Sometimes it is good to take them out and clean them with some Isopropyl 91% alcohol. Just take a paper towel and dampen it and run the contacts through it. Let it dry and install them back in.

 

Make sure there is no firmware update for it as well.

 

Is Hardware Lighting Control in iCue or somewhere else?

 

I reinstalled iCue and updated all drivers/firmware to no avail. I'll try cleaning them tomorrow.

Link to comment
Share on other sites

I'm sorry I didn't get anything back that you replied. Yes, it is at the top on the main page.

 

Click Settings, then pick your ram, then under it, you will see the box to tick "enable full software control."

 

Again, I apologize for not getting an update you replied back.

Link to comment
Share on other sites

I'm sorry I didn't get anything back that you replied. Yes, it is at the top on the main page.

 

Click Settings, then pick your ram, then under it, you will see the box to tick "enable full software control."

 

Again, I apologize for not getting an update you replied back.

 

No worries, thanks for clarifying! Funny enough it worked fine this morning. Either way I enabled software control per your recommendation. See what happens and will update in a few days, thanks!

Link to comment
Share on other sites

Here is what I do to make it easier for me. When I untick full software control. I go into lighting on the ram. And choose what I want for bootup and shutdown. Once I'm happy with it I then enable full software control again. Then In Windows, I have the matching lighting followed by what I want on Boot and shutdown.

 

I keep a shortcut for ICUE on my quick launch bar. Battleye still makes half of my stuff turn off during game launches. and the other half is the exact problem you have. Sometimes it gets stuff or doesn't work. so a quick turn off and back on solves it. New ICUE out. Let's see what it does for us today.

Link to comment
Share on other sites

 Share

×
×
  • Create New...