Jump to content
Corsair Community

Hiding iCUE in system tray?


RAMburger79
 Share

Recommended Posts

Hi all,

 

I just got a K70 MK2 RGB Low Profile kb, and am messing around with the iCUE program.

 

Finally figured out how to make a default profile I like, but couldn't find an answer in the tutorial vids about this.

 

Do I need to leave the app open in the taskbar, or can it be hidden in the system tray somehow? I'm minimalist and like to keep as few tabs open as possible.

 

Thanks for any info on this!

Link to comment
Share on other sites

When you "X" out the app window, it should drop into the system tray > automatically. It can stay there and it is running. it won't quit until your right click the iCUE icon in the system tray pop up menu.

 

When I tried that before it would just shut off my current settings.

 

Now I have a new issue - https://i.imgur.com/hfjEUY9.jpg

 

My profile won't load at all. It won't even show the lighting or other settings in the bottom left. I just installed the updated and restarted it, but it's still showing the red exclamation point in a triangle under Devices.

 

Any ideas?

Link to comment
Share on other sites

You can choose what system tray icons appear in Windows 10 by right clicking the taskbar, select "Taskbar settings" > "Select which icons appear on the taskbar" > toggle "Always show all icons in the notification area" OFF and then toggle the app icons you want to be always displayed vs displayed when pressing the now appearing taskbar carat button.
Link to comment
Share on other sites

You can choose what system tray icons appear in Windows 10 by right clicking the taskbar, select "Taskbar settings" > "Select which icons appear on the taskbar" > toggle "Always show all icons in the notification area" OFF and then toggle the app icons you want to be always displayed vs displayed when pressing the now appearing taskbar carat button.

 

Thanks, yes the iCue app is displayed in taskbar as preferred, but my main issue now is that my main profile is showing "No device detected!" My keyboard is working of course, and I can toggle the default color scheme (rainbow wave) but no settings like Lighting options are being displayed in the app.

 

https://i.imgur.com/x5gdDSa.jpg

 

I'm running software version 3.27.68d

 

*edit* so I googled for the red exclamation point issue and one of the suggestions was to simply switch the USB port. Did that and my profile showed up as it should. Hopefully this new port continues working. They're both 3.0, but maybe one is a default.

Edited by RAMburger79
Link to comment
Share on other sites

By default, it should have dropped to task bar, but RiverM may be right if you have changed your Windows settings.

 

The 'red triangle of death' is an annoyance. The cause is not clear, but it must somehow relate to device detection when the program loads. The good news is for keyboards, you can usually apply an immediate fix by unplugging and reconnecting the USB ports. That does not work so well for RAM and you usually need to restart. If this is an every time kind of thing, there could be a hardware issue as well and I would contact Corsair Tech Support with an eye toward replacing it. I had one K70 LP that would do this often, when none of my others keyboards would on the same PC. The replacement does not either.

Link to comment
Share on other sites

 Share

×
×
  • Create New...