Jump to content
Corsair Community

Corsair ONE i164 won't boot


IngeMauseth
 Share

Recommended Posts

Hi,

 

A few days ago I bought a pre-built Corsair ONE i164 Core i9 32GB 960GB SSD RTX 2080 Ti. Serienummer: 0006200803215.

 

I set it up with a Samsung screen over DiplayPort. Everything worked fine. I downloaded and played Resident Evil 3. I finished with from the start menu (Windows) with "turn off". The next day I was going to turn on the machine, it didn't start. The lights in front of the cabinet light up, as do the networks and the two USB ports next to it (back). The Caps Lock button on the keyboard lights up when I press it. But the screen is completely black. I have tried both of the suggestions in the manual: "A: Disconnect all cables from the CORSAIR ONE and hold the power button for

5 seconds. Then reconnect the cables and attempt to power it on. If the unit still does not boot, disconnect all cables from the CORSAIR ONE again and hold the Reset CMOS button on the back of the unit for 15 seconds. Afterwards, reconnect the cables and try to power on the system again."

 

Any suggestions?

Link to comment
Share on other sites

  • Corsair Employees

Since you've tried the other methods already. Try seeing if a different DisplayPort on the back of your system will work. Additionally (though rarely) you can try waking up the monitor first (toggle the monitor's OSD on) then try to power on the system.

 

I suggest submitting a ticket to our support team for further assistance and proper tracking of your issue.

Link to comment
Share on other sites

  • 2 weeks later...
Hi, I have had similiar issues and it seemed to be the DisplayPort cable. I am running without problems on HDMI now and have ordered a higher rated cable to see if that works. It might be related to pin 20 of the cable being connected or not (It should not be connected).
Link to comment
Share on other sites

 Share

×
×
  • Create New...