Jump to content
Corsair Community

diode rouge sur émetteur Corsair Virtuoso RGB Wireless


Diaph11
 Share

Recommended Posts

Bonjour,

J'ai acheté un Corsair Virtuoso RGB Wireless reçu hier.

Je l'utilise sur un pc, batterie du casque chargée.

Le casque et son micro fonctionne malgré le fait que la diode sur l'émetteur clignote en rouge.

J'ai mis à jour les firmwares (casque et émetteur) ainsi que le logiciel.

J'ai recommencé l'appairage dans icue en mode usb, rien n'y fait.

 

Cela ne gêne pas l'utilisation mais c'est signalé comme un dysfonctionnement dans la doc.

Merci pour votre aide.

Link to comment
Share on other sites

Bonjour,

Firmware dongle : V.0.16.80

Microgiciel : V.0.17.49

Version logiciel iCUE : 3.27.68

PB appariement ou pas?

Pas de souci d'écoute en mode USB

Mon casque fonctionne en mode wireless mais le dongle clignote tjrs en rouge et au bout d'un moment la lumière se coupe mais le casque fonctionne tjrs.

Normalement la lumière devrait être blanche.

J'ai refait plusieurs fois la méthode appairage du récepteur sans fils via iCUE mais rien ne change. Je précise que la batterie du casque est full.

Merci de m'expliquer ce dysfonctionnement.

Merci

Link to comment
Share on other sites

Bjr

Apres la mise à jour as-tu tjrs le pb?

Pour ma part la lumière du dongle clignote rouge puis s'arrête mais ne devient jamais blanche...et le casque fonctionne donc l'appairage est ok mais bug sur la gestion de l'indicateur lumineux?

Amicalement.

Link to comment
Share on other sites

Bjr

Apres la mise à jour as-tu tjrs le pb?

Pour ma part la lumière du dongle clignote rouge puis s'arrête mais ne devient jamais blanche...et le casque fonctionne donc l'appairage est ok mais bug sur la gestion de l'indicateur lumineux?

Amicalement.

 

Oui effectivement.

Le symbole s'est affiché en blanc au tout début mais depuis, il clignote en rouge .

La réponse a été donnée plus haut. bug d la dernière version du logiciel on dirait !

Merci !

Link to comment
Share on other sites

Bjr

Apres la mise à jour as-tu tjrs le pb?

Pour ma part la lumière du dongle clignote rouge puis s'arrête mais ne devient jamais blanche...et le casque fonctionne donc l'appairage est ok mais bug sur la gestion de l'indicateur lumineux?

Amicalement.

 

Oui effectivement.

Le symbole s'est affiché en blanc au tout début mais depuis, il clignote en rouge .

La réponse a été donnée plus haut. bug de la dernière version du logiciel on dirait !

Merci !

Link to comment
Share on other sites

 Share

×
×
  • Create New...