Jump to content
Corsair Community

turn off corsair harpoon forward button


Saleen275
 Share

Recommended Posts

anyone kno how to turn off or disable the side forward button on the corsair harpoon for internet explorer? I have my forward button set as my push to talk button on discord..and everytime im on the web and then puch my button to talk to a friend it makes my webpage go back forward again..it is SOOOOO ANNOYING!!!! please someone help me!!!! thanks!:evil::wtfman: Edited by Saleen275
Link to comment
Share on other sites

There may be more then one way to solve this, but my first thought is to try the following:

 

Since creating a "Disable" action in the iCUE for Forward Mouse is universal and creating a profile switch for IE problematic, the best way to get around both of those is substitute mapping.

 

Pick a key on the KB that you normally would not use (Pause Break, Home, End, or whatever). Go into Discord and map 'push to talk' to that button. Now go back into iCUE and the Harpoon tab. Click + to create a new action. Go the drop down menu and change Macro to Remap -> and select the category that matches the key you selected. Tick the box for that key, then left click on Forward Mouse in the diagram above to apply it. It should turn yellow to confirm.

 

The downside is you have no Forward Mouse button when in that profile. If you are doing something else where you need it, you can either uncheck the button or probably are better off creating a new profile without for specific tasks and the original can be the "Discord profile".

Link to comment
Share on other sites

 Share

×
×
  • Create New...