Jump to content
Corsair Community

probleme ventilation h110 IGT


Recommended Posts

voila maintenant 3 ans que j ai mon pc , avec un système de water cooling corsair h110 igt , au début mes ventilos tournais a fond , malgré le fait que sur corsair link 4 je les avaient mis en personnalisé et puis un beau jour tous est rentré dans l ordre surement grâce a une mise a jour ou je ne sais quoi .

et la voila que depuis 2 jours mes ventilos se mettent a tournés a fond , et impossible de régler quoi que ce soit , j ai donc désinstallés corsair link 4 pour installer icue mais toujours pareil , y a t il un conflit avec un autre logiciel ???

pour info 1 de mes ventilos tourne a 700 rpm et l autre a fond et s arrête 1 seconde pour redémarrer ( mes températures sont bonnes )

avez vous une solution ???

merci d avances bonne journée

manu

Link to comment
Share on other sites

j ai AI SUITE 3 pour les ventilos de la tour mais ce programme était la depuis le début , et les ventilos sont branché sur le " y " qui part de la pompe et qui va sur cpu fan

merci de votre réponse

Edited by manuds38
Link to comment
Share on other sites

je vient de brancher les 2 ventilateurs sur la carte mère , un sur cpu fan et l autre sur cpu opt ( car je n ai pas de y sous la main ) et la les 2 ventilos marche sans aucun soucis et a la même vitesse alors que sur icue ou corsair link il y avait un ventilo qui tournait a mi régime ( ou a la bonne vitesse ) et la pompe du water cooling ne s arrête plus donc il y a bien un problème au niveau du logiciel ou un conflit avec un autre programme

merci de vos réponse

Link to comment
Share on other sites

j ' utilise que icue , corsair link je l ai désinstallé comme indiqué sur mon premier post , est ce normal que le logo corsair sur la pompe s'éteigne toutes les 3 secondes ???

pompe qui commence a être hs ???

Edited by manuds38
Link to comment
Share on other sites

  • Corsair Employees
le bios de ma carte mère vient d'être mis a jour cette semaine , pour la mise a jour de icue , il me dit que j ai la dernière version !!! d'autre solution ???

 

Même si vous utilisez la dernière version, il faut forcer sa mise à jour.

 

 

Pouvez vous poster les courbes de ventilation utilisez dans iCUE ?

Link to comment
Share on other sites

ce matin j'ai remis les ventilateurs sur le "y" qui part de la pompe pour tester, je les avais branchés directement sur la carte mère pour éviter qu'ils tournent a fond , mais toujours pareil les ventilos tournent au max et encore pire la pompe n'est même plus reconnu par icue .

Expliquer moi la procédure pour forcer la mise a jour de icue et surtout comment détecter la pompe merci

Link to comment
Share on other sites

  • Corsair Employees

Si le watercooling n'est pas détecté par iCUE alors vous ne pouvez pas forcer la mise à jour.

 

Veuillez vérifier que le connecteur USB est bien connecté à votre carte mère et votre pompe.

 

Si le problème continue vous pouvez également prendre contact avec le support international : https://help.corsair.com/hc/fr

Link to comment
Share on other sites

 Share

×
×
  • Create New...