Jump to content
Corsair Community

H115i Pro RGB -- where do y'all put your RGB fan headers?


m0wm0w
 Share

Recommended Posts

I have connected the two ML140 fans to the the RGB hub and the Commander Pro (I have 4 other ML120 fans also going to the RGB hub and the Commander Pro).

 

That means I don't have to use the RGB connectors on the pump, right?

 

If so, what do y'all do with those extraneous superfluous cables? Tuck them away somewhere?

Link to comment
Share on other sites

Sorry, I could be completely off (speaking blindly here), but the fan speed/power cables should be connected to the pump header connectors, not the RGB Hub. If your fans are RGB, only the RGB cables should go to the RGB Hub, the power/speed cables should still go to the pump head connectors. I don't own the ML140 RGB fans, so I don't know if they each have 1 RGB cable and 1 power/speed cable, or if they just combine them all into one, so I can't tell you exactly.
Link to comment
Share on other sites

If so, what do y'all do with those extraneous superfluous cables? Tuck them away somewhere?

 

yeah just route them to somewhere out of sight buddy. i also taped up the plugs just in case.....

 

 

 

Sorry, I could be completely off (speaking blindly here),

 

for RGB syncing purposes he is not connecting the RGB of the Fans on his AIO to his AIO.. he is going to put them on the same RGB Fan LED Hub as his other RGB Fans. this allows synced and sequential RGB effects to play correctly... as such he will be left with a cable coming from his AIO thats not connected to anything. he just wants suggestions on what to do with it. :)..

 

if you need more info on fans and connections have a read of the Faq below :)

 

https://forum.corsair.com/v3/showthread.php?t=173880

Edited by Zotty
Link to comment
Share on other sites

Wait, I'll have two cables coming from my AIO that aren't connected to anything, right?

 

The Fan RGB cable and the cable with the shrouded 4-pin connectors?

 

So, I just need to connect the SATA and the pump tach (3-pin cable)?

 

The SATA goes to the motherboard, right? (I'm still not sure what should be plugged into the motherboard and what should be plugged into the PSU...)

 

The H115i manual says the 3-pin should go to the CPU_FAN header but my motherboard (Crosshair VIII Hero) has an AIO_PUMP header, too -- should I use that instead?

 

(Can you tell this is my first build?)

Link to comment
Share on other sites

 Share

×
×
  • Create New...