Jump to content
Corsair Community

Vengeance RGB Pro unable to post with XMP 3200MHZ CL16


Recommended Posts

I just built a new system:

 

B450 Aorus Pro WiFi

Ryzen 5 3600

GTX 1660 Super

Samsung 970 EVO Plus 250GB

Vengeance RGB Pro DDR4 16 GB (2x8GB 3200MHz/CL16) part: CMW16GX4M2C3200C16

 

The issue is: If I activate the XMP profile in the BIOS the system simply won't boot, I only can boot successfully without XMP at 2133MHZ, the default setting.

 

Every time I try to activate the XMP the system try to boot but there are several re-boots during the post and at the end I get a black screen (No video) and the motherboard mark in red the VGA led as a failure in VGA ???

 

Then I need to make a clear CMOS in order to enter BIOS or boot Windows again.

 

The product page states this memory modules are compatible with AMD 400 series chipsets, so I don't know why the XMP profile does not work.

 

Any advice on what to do now?

Defective memory?

Link to comment
Share on other sites

It may be. Have you updated your BIOS? BIOS updates often address memory compatibility issues.

 

The motherboard came with F41 BIOS, I have not updated it because newer versions don't mention any memory support fix, but I will try to update it later today to see if this can help...

Link to comment
Share on other sites

Does your debug LED on the mainboard show any codes to work with during POST?

 

The mainboard only have 4 LEDs to debug: VGA/CPU/RAM/BOOT and this LEDs remains on if some fails during post, but there are no code to see what exactly is happening. Is really odd the mainboard marks a VGA failure and not a RAM failure...

 

----------------------------------

 

I was reading several comments, videos and other info and it seems to be some issues with high speed memories in Ryzen platforms (this is my first Ryzen build).

 

After reading some suggestions I decided to move manually the RAM timings in the BIOS, and finally I could get the system to boot successfully with the memory at 3200MHz.

 

I don't know exactly what I did or which was the exact parameter that helped to boot successfully, I need to make some more testing and stability tests to see if all is working good now...

Link to comment
Share on other sites

  • 4 weeks later...
I am having the same issue. The B450 wifi pro came with F50 (latest) version BIOS. Sometimes the Bios gets to the VGA Bios LED and then goes back to the CPU check. Sometimes it will go DRAM and then back to CPU. I have to clear the CMOS to get back to default settings. This occurs when there is a second VGA card. When the second VGA is not there and using internal VGA (Rysen 5 3400G) then the boot hangs at the DRAM LED for a few seconds then the system tries to reboot and cycle simply goes on forever until the CMOS is cleared.
Link to comment
Share on other sites

In addition I have tried setting the Profile that the Bios present to enable XMP and I noticed that the Memory Voltage is not changed in Memory settings so I manually set it for 1.35V (was 1.20V) but that did not help. If anyone knows what settings to invoke so we can fully utilize the RAM specifications, please post.
Link to comment
Share on other sites

I am having the same issue. The B450 wifi pro came with F50 (latest) version BIOS. Sometimes the Bios gets to the VGA Bios LED and then goes back to the CPU check. Sometimes it will go DRAM and then back to CPU. I have to clear the CMOS to get back to default settings. This occurs when there is a second VGA card. When the second VGA is not there and using internal VGA (Rysen 5 3400G) then the boot hangs at the DRAM LED for a few seconds then the system tries to reboot and cycle simply goes on forever until the CMOS is cleared.

 

It seems this motherboard has issues with XMP profiles :sigh!:

 

I can not make more testing right now because in past days the power supply of my old PC stop working, so I removed the power supply from the new PC (the one I refer in this post) and that new PC is in stand by until get a new power supply...

 

Probably one of the most important parameter to help the memory work with XMP is the "command rate".

 

Try to activate the XMP profile, then apply the voltage of 1.35V as you did, if the XMP is not setting it properly (I did not needed to increase any voltage in my system).

 

Then try changing the command rate from 1T to 2T and test if the system can boot successfully...

Edited by -Vick-
Link to comment
Share on other sites

I have the same issue with my Corsair Ram on a Aorus X570 Master. I tired XMP, didn't work. Exactly the same issues you had. Called Aorus support, same lady from seven years ago LOL. Solution was to set memory multiplier to 32, for 3200mhz, also in AMD overclocking set the memory DDR and infinity Fabric Frequency/Timing to 1600 for 3200mhz ram since it's duel channel. Leave everything else alone. If you enabled XMP before, make sure to reload BIOS optimal settings before doing this, because XMP that sets RAM timings and even if you have that back in Auto it doesnt work. My memory runs at 3200mhz stable, but they are not the rated timings, so probably not running as efficient as they should be. My memory is CMW64GX4M4C3200C16. Tried setting timings and voltage manually, followed Corsairs instructions, didn't work.
Link to comment
Share on other sites

  • 3 months later...

I just buy a new PC and nobody from retailer wasn't said to me that Corsair Vengeance RGB Pro DDR4RAM ( 4 x 8Gb ) are not compatible with Ryzen CPU 3000 series ( I have Ryzen 9 3900X on ASUS ROG STRIX X570 F-GAMING Motherboard) and I don't know what to do because all of my 4 RAM modules working in default frequency (2133Mhz) but I buy RAM with 3600Mhz and I didn't know that are not support by AMD Ryzen 3000 series CPU. However can someone tell me what to do to get most highest frequency with my all four DDR4 RAM modules?

SKU Mark for my CORSAIR RAM is:

CMW32GX4M4C3600C18

Thanks...

Link to comment
Share on other sites

Hi bro, i been searching and reading about this issue a a lot.

B450 ds3h wifi

r5 3600

Vengeance RGB Pro DDR4 16 GB c18

 

Tired of trying frecuency, timmings and voltajes, i found a solution myself.

First of all let me tell you, this ddr are perfectly compatible

 

SOLUTION:

To activate xmp 2.0 and everything runs smooth and stable you have to disable POWER DOWN MODE

 

Thats all

 

Enjoy!!

 

pd:

you should find this setting: Peripherals> AMD CBS> DRAM Controller Configuration> DRAM Power Options> Power Down Mode (set disabled)

Link to comment
Share on other sites

I just buy a new PC and nobody from retailer wasn't said to me that Corsair Vengeance RGB Pro DDR4RAM ( 4 x 8Gb ) are not compatible with Ryzen CPU 3000 series ( I have Ryzen 9 3900X on ASUS ROG STRIX X570 F-GAMING Motherboard) and I don't know what to do because all of my 4 RAM modules working in default frequency (2133Mhz) but I buy RAM with 3600Mhz and I didn't know that are not support by AMD Ryzen 3000 series CPU. However can someone tell me what to do to get most highest frequency with my all four DDR4 RAM modules?

SKU Mark for my CORSAIR RAM is:

CMW32GX4M4C3600C18

Thanks...

 

Try DRAM Calculator for Ryzen

https://www.techpowerup.com/download/ryzen-dram-calculator/

Link to comment
Share on other sites

Hi guys! Not sure if this is helpful on the topic of compatibility of the RAM. I run a 4 x 8GB CMW32GX4M4C3200C16W set up on my Asus ROG Crosshairs III Hero with Ryzen 5 3600X.

I was able to overclock my sticks to 360Mhz last night with no troubles (luckily). I have had no issues with the 4 stick layout, is that something that is an issue with Ryzen chips that I am unaware of?

Link to comment
Share on other sites

  • 9 months later...

I have exactly the same problem, XMP does not work with my two Vengeance 16GB sticks on my ASUS ROG Strix Z590-E.

So here it is not an AMD Ryzen but an Intel 11700K. I would say it is definitely an issue with the sticks not recognizing XMP now, so many people seem to have the same problem. My Q-LED glows in white as I write this, VGA error as with all the other guys.

My sticks are CMW32GX4M2E3200C16. "Intel XMP Certified" it says on the box...well, not really.

 

My current build has a lot of issues it seems, my iCUE4 is acting up as well. 20 years no problem with Corsair and now everything seems to be faulty that has that brand on it. I am trying to do some of the solutions people posted here, let's see if this works.

Link to comment
Share on other sites

Okay, now finally went through some other forums but could not get XMP to work, then I decided to check the QVL list again from ASUS (which I did before purchasing the memory)...turns out I am an idiot, I bought sticks that are not on the list and erroneously thought they were the correct modules.

Could that be the reason XMP isn't working and they post only at 2133?

Link to comment
Share on other sites

Sorry for the late reply but I think I have found a definitive solution to these problems with XMP profiles:

 

In the BIOS there is an option called "XMP high frequency support" at least on Aorus/Gigabyte motherboards, I don't know if other brands have a similar option.

 

This setting has 4 options: Auto, Level 1, Level 2, Level 3.

 

At first I always set it to "Auto" because I had no idea what it did, nor what the "Levels" meant.

 

After some research I found a comment somewhere that said that probably the "Levels" are used to set the RAM frequency support as follows:

 

Level 1 -> 3200MHz

Level 2 -> 3400MHz

Level 3 -> 3600MHz

 

So I tested the configuration all in automatic, setting the XMP profile to 3200MHz, and using Level 1 in that option.

 

And surprisingly, everything has worked like a charm ever since.... 3200MHz without any problems at boot or inside Windows.

 

It seems the "Auto" setting does not work, you need to set it manually.

  • Confused 1
Link to comment
Share on other sites

  • 3 weeks later...
Sorry for the late reply but I think I have found a definitive solution to these problems with XMP profiles:

 

In the BIOS there is an option called "XMP high frequency support" at least on Aorus/Gigabyte motherboards, I don't know if other brands have a similar option.

 

This setting has 4 options: Auto, Level 1, Level 2, Level 3.

 

At first I always set it to "Auto" because I had no idea what it did, nor what the "Levels" meant.

 

After some research I found a comment somewhere that said that probably the "Levels" are used to set the RAM frequency support as follows:

 

Level 1 -> 3200MHz

Level 2 -> 3400MHz

Level 3 -> 3600MHz

 

So I tested the configuration all in automatic, setting the XMP profile to 3200MHz, and using Level 1 in that option.

 

And surprisingly, everything has worked like a charm ever since.... 3200MHz without any problems at boot or inside Windows.

 

It seems the "Auto" setting does not work, you need to set it manually.

 

This may have been the issue. I contacted Corsair Customer Support and after memtest86 showed that my sticks were okay, they recommended me to update Bios on my Asus z590 to the newest version 0902 (from 0770, a second quick updated bios was uploaded by Asus after I just had updated to 0770). Problems were solved, I now see the correct speed displayed in CPU-Z after booting and starting Windows 10 successfully whith XMP enabled in my bios settings.

Shoutout to Corsair support for helping me with this!

Link to comment
Share on other sites

i had the same problem, asus updater loaded an older bios file than what is currently at asus download support. with the 0602 bios for the (rog strix z590) would not load windows with xmp profiles selected, i updated manually to the 0902 bios loaded the xmp profile and presto windows loaded as normal....
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...