Jump to content
Corsair Community

XMS3700 V1.1 fails to POST


K3VST3R

Recommended Posts

Right i ve been using this memory for ages now with no problems then all sudden like today my computer failed to POST with that memory installed after 30 minutes of messin around tryin different slots clearing the CMOS each time cause i thought it was a bios error, slot 1 monitor failed to kick in....slot 2 failed to kick monitor in....slot 3 check bios checksum error....slot 4 checksum error. I would use memtest86 but i cant since my computer refuses to post or do anything with that memory installed in any of the slots. Other memory that i have generic 3200 works fine just my xms3700 :confused:

 

Think the memory needs RMA

Link to comment
Share on other sites

Right i ve been using this memory for ages now with no problems then all sudden like today my computer failed to POST with that memory installed after 30 minutes of messin around tryin different slots clearing the CMOS each time cause i thought it was a bios error, slot 1 monitor failed to kick in....slot 2 failed to kick monitor in....slot 3 check bios checksum error....slot 4 checksum error. I would use memtest86 but i cant since my computer refuses to post or do anything with that memory installed in any of the slots. Other memory that i have generic 3200 works fine just my xms3700

 

Think the memory needs RMA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...