Jump to content
Corsair Community

Commander Pro firmware issues


KILLER_K
 Share

Recommended Posts

Is there a place to get older firmware for this device? As the last firmware messed up my fan controls. The quiet setting is now 1500 RPMs all the time. I have reset the Commander Pro, unplugged the connections and the SATA cable.

 

It worked 100% fine before the latest firmware update. I see no way to go back or fix this issue? I have clean wiped ICUE and reinstalled it as well.

 

It is rather annoying now for the fans to be blasting all the time for no reason.

Link to comment
Share on other sites

There hasn't been Commander Pro firmware update in 8-9 months, so if you are encountering an issue, it is likely related the update process rather than the actual file. We would have seen a flood of issues after release.

 

You can force update to reload the current firmware. You can pin hole reset the device itself, although be aware that will erase any saved data on it. However, you might want to make sure your CPU temp isn't actually elevated before doing either. The default 3 presets are based on CPU temp and that tends not to be an even or reliable meter of what's going on, not to mention limited applicability for fan control.

Link to comment
Share on other sites

Yes, As I noted I did all of that in my previous post. Yes, you can control them that is the whole point of getting the commander pro. I'm, honestly not sure where you are getting most of your information but you are wrong.

 

Do you even have any of this hardware you are trying to help with? As it seems you don't and have no earthly idea of how it works. It works like this. You can manually set, Quiet, Performace, and Extreme. This means you can click that setting and apply it to however many fans you have manually set them to that speed of your choice. Or even use the Sync option if you want to match them all up easily as well.

 

Or if you like you can create a custom fan curve to your liking and it will follow that as well. Right now I need the version before v0.9.212 came out. It would be nice if Corsair could send that to me to reflash my Commander Pro.

 

There hasn't been Commander Pro firmware update in 8-9 months, so if you are encountering an issue, it is likely related the update process rather than the actual file. We would have seen a flood of issues after release.

 

You can force update to reload the current firmware. You can pin hole reset the device itself, although be aware that will erase any saved data on it. However, you might want to make sure your CPU temp isn't actually elevated before doing either. The default 3 presets are based on CPU temp and that tends not to be an even or reliable meter of what's going on, not to mention limited applicability for fan control.

Edited by KILLER_K
Link to comment
Share on other sites

You probably need to raise a ticket with Corsair to get the earlier firmware file.

 

You can manually set, Quiet, Performace, and Extreme.

Understood but these out-of-the-box presets are based off the CPU (package?) temperature. Unfortunately, this source has become less useful in more recent generations as fluctuations tend occur even at what appears to be idle causing the annoying ramping up and down of the fans. The main reason why these presets are present is simply because every build is guaranteed to have a CPU present.

Link to comment
Share on other sites

Is there a place to get older firmware for this device? As the last firmware messed up my fan controls. The quiet setting is now 1500 RPMs all the time. I have reset the Commander Pro, unplugged the connections and the SATA cable.

 

It worked 100% fine before the latest firmware update. I see no way to go back or fix this issue? I have clean wiped ICUE and reinstalled it as well.

 

It is rather annoying now for the fans to be blasting all the time for no reason.

 

Yes, As I noted I did all of that in my previous post. Yes, you can control them that is the whole point of getting the commander pro. I'm, honestly not sure where you are getting most of your information but you are wrong.

 

Do you even have any of this hardware you are trying to help with? As it seems you don't and have no earthly idea of how it works. It works like this. You can manually set, Quiet, Performace, and Extreme. This means you can click that setting and apply it to however many fans you have manually set them to that speed of your choice. Or even use the Sync option if you want to match them all up easily as well.:confused:

 

Do you have any earthly idea what you are talking about? There is no description in your original post where you reloaded the firmware or pinhole hard reset the device. Reinstalling iCUE (the software) is not the same as flashing the firmware on the device or physical initiating a hard reset. I was half wondering if you had your terminology mixed up and meant to ask for the prior version of iCUE, but here you are specifically asking for the 0.8xx version of the firmware. The device has an internal memory and unplugging it will not reset the memory. It will retain those indefinitely as alluded to in the first post, but then the information stored in the Commander via firmware is not what is responsible for controlling the fan behavior when on any of the three presets. So once again, I will suggest you are looking for a different source of the problem.

 

I think the best course of action is for you to contact Corsair Support.

Edited by Technobeard
removed off-topic
Link to comment
Share on other sites

I think they may have goofed up on the last update it seems. It worked fine before that update. And I used the quiet and it was around 600 RPM. Now quiet is 1500 RPM. a little too loud for my taste.

 

It did exactly how I set them before the latest firmware. I kept it on quiet the whole time and even check the Extreme and it was a bit too loud for me.

 

But I will create a support ticket. I appreciate your time on it. Maybe they will make a new update for it shortly. Since I'm not alone it seems.

 

You probably need to raise a ticket with Corsair to get the earlier firmware file.

 

 

Understood but these out-of-the-box presets are based off the CPU (package?) temperature. Unfortunately, this source has become less useful in more recent generations as fluctuations tend occur even at what appears to be idle causing the annoying ramping up and down of the fans. The main reason why these presets are present is simply because every build is guaranteed to have a CPU present.

Link to comment
Share on other sites

You still have not explained how the firmware relates to any of this.

 

1) If the software is running, then it is in control of the fan curves and the firmware has nothing to do with it. If the firmware glitches on load, then the controller becomes non-responsive or doesn't show in iCUE at all. That does not appear to be what you are describing.

 

2) Nevertheless, if you just updated your firmware (9 months late) and this immediately happened, try reloading the current firmware through the force update process as suggested in the first post. That will reload the firmware right now, without having to make a support ticket.

 

3) There is no "fan bug" for Commander Pro firmware 0.9.212. It came out 8 months ago. There was not a deluge of bug reports for it.

 

There is no need to respond to this. It is a couple of things to work through your mind while waiting for Corsair support. They are going to ask you the same questions.

Edited by Technobeard
removed off-topic
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...