Jump to content
Corsair Community

Motherboard plugin bug.


Astral85
 Share

Recommended Posts

I'm experiencing a bug that appears to be caused by the motherboard/Asus Aura plugin. When the plugin is enabled it causes the Dominator RGB RAM to become unresponsive with a red triangle. It also causes a large spike in CPU usage on the iCUE.exe and interaction service as seen in Task Manager. Sometimes both the motherboard and RAM icons disappear from ICUE.

 

Exiting and reopening iCUE nor killing services will clear the error and a reboot is required. Sometimes the red triangle remains on the RAM after several reboots in a row. When the error does clear everything appears to work OK until it is triggered again. That appears to be when the machine comes out of a sleep state but there may also be other triggers in the operating state.

 

Due to the constant trigger of the bug and reboots I have disabled plugins. There seems to be no more issues when plugins are disabled. I tried reinstalling Asus Aura which appeared to temporarily cure the issue. I ran with plugins for a day maybe two until the bug returned. I tried repair installing iCUE (3.25).

 

I believe several people are also experiencing this but I couldn't find a dedicated thread... Perhaps our systems have something in common that could help Corsair investigate the issue... The Aura plugin when working is great so I hope it can be fixed soon.

 

az5gzgfivukcxfl6g.jpg

Link to comment
Share on other sites

Its known bug from ages with this aura software stuffs.

Disable the pluggin and use only static profile on the lights in aura is only long way safe method.Other light profiles cause cpu ussage and spikes at some point.

 

The plugin is working well for some but not others. Still think it should be looked at...

Link to comment
Share on other sites

 Share

×
×
  • Create New...