Jump to content
Corsair Community

Virtuoso SE Lighting Effects


WebMaximus
 Share

Recommended Posts

I'm sure I'm missing something obvious here. I'm trying to figure out how to set up the lighting effects for my system after I added a Virtuoso SE headset to the mix.

 

Other than the Virtuoso headset, I have the following products:

 

- ST100 RGB stand

- H115i Platinum

- Vengeance RGB PRO

- Commander Pro with 4 LL RGB fans connected

 

My goal is this:

 

- have the ST100 RGB stand use the temp of my GPU for color

- have the H115i Platinum use the water temp for color

- have the Vengeance RGB PRO DIMMs use the water temp for color

- have 3 of the LL RGB fans connected to the Commander Pro use the water temp for color and the 4'th fan the temp of the GPU

 

I've created 2 lighting links, one for CPU water and one for the GPU. I then use these successfully for all products except for the Virtuoso headset.

 

For some reason, I'm not able to see the 2 lighting links in the list. Instead, all I can do is pick temperature under the lighting links section. When I change what sensor should be used, it affects also the lighting links for the other products making a mess. Where the lighting link I previously configured to use the temp sensor for CPU water now instead switches over to use the sensor I configured for the Virtuoso headset...the GPU.

 

Sorry for the confusing description. Quite hard to describe this in text. Here's a picture illustrating what I see when looking at the lighting effect for the Virtuoso headset. As you can see, I don't have a list of my created lighting effects and I'm not sure why? Since I do see my custom lighting links for all other products.

 

1UVx4AQ.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...