Jump to content
Corsair Community

Corsair Harpoon RGB sticky / initial lag after 30 seconds idle (SOLVED)


Recommended Posts

The mouse seemed to enter a standby mode after 30 seconds of inactivity. After that, you'd have to move it a greater distance before the pointer would move also. This was driving me a little nuts!

 

Luckily, a soft reset seems to have fixed the issue!

 

There's no iCUE for my OS (Linux Mint), but I had Window 10 on a laptop a few months back (not any longer). I am pretty sure I set the mouse to power saving mode back then (for wireless ofc). Apparently, this also applies even while using it wired :rolleyes: (I haven't used this mouse for a few months, until now).

 

Just thought I'd post this here anyway. Plus, it's really a bug / oversight, and they should fix that.

Link to comment
Share on other sites

Just an addendum.

 

Kinda spoke to soon. One on/off (computer standby off, not real off) cycle and one day later, it was back to another power saving mode, but this time after 10 seconds. And not as pronounced, I didn't have to move the mouse as much before the pointer also moved. But it was still noticeable.

 

Another soft reset fixed it. Again. Starting to see a pattern here..

 

 

EDIT:

 

Pattern holds.

 

It definately seems to revert to a "minor power save" mode after a computer reboot. By which I mean it has an ever so slight pause / lag after about 10 seconds of mouse inactivity. A mouse soft reset fixes it.

Apparently also a mouse power cycling (unplug / re-connect) seems to fix it.

 

I find the latter a bit odd as I thought the mouse was powerless upon shutting down / rebooting the computer (as mentioned, the "stand-by off", so maybe not, but the mouse RGB light is still off. Also, it's got a battery inside). So I'm a bit puzzled by that. But as long as it works.. Still, I'd prefer the non-power save mode setting to stick. Especially when using it as a wired mouse.

 

For what's it worth, I probably have firmware v. 0.6.70 (not sure as I can't see it in Linux afaik, it's from a note I made when I had Windows and iCUE).

Edited by CoilWinder
Elaborating the experience
Link to comment
Share on other sites

  • 3 months later...

Randomly checking up on the forum again.

 

Just wanted to say that the pattern still holds. even if I've now changed it over to my Windows box. I don't use iCUE btw. I have to disconnect - re-connect the mouse to have a smooth experience after every boot up / log-in.

 

Otherwise, it'll revert to the minor power save mode (while wired!) after some 10 seconds. Feels shorter some times, I haven't timed it lately. And then when you try to move the mouse ,the pointer feels stuck.

 

It is annoying.

Link to comment
Share on other sites

  • 4 months later...
  • 5 months later...

Haven't checked in this forum for a while. Just figured I'd mention that I've long since disabled the power saving mode using iCUE. Haven't had that issue since, I'm using it wired though.

 

The fact that power saving mode also applies to it wired should really be fixed imho. There's no need for it then.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...