Jump to content
Corsair Community

New Virtuoso SE same problem?


Tracyfox
 Share

Recommended Posts

Hello.

 

So I bought a new pair today. Charged it up for 2 hours until steady green. After 5 hours it now says battery critical??? Wtf is going on. I play at volume 80 ish and led 100%. Do i really need to play at 10% volume and no LED before it can last MINIMUM 10 hours? Any ideas before im going insane?

Link to comment
Share on other sites

Hello.

 

So I bought a new pair today. Charged it up for 2 hours until steady green. After 5 hours it now says battery critical??? Wtf is going on. I play at volume 80 ish and led 100%. Do i really need to play at 10% volume and no LED before it can last MINIMUM 10 hours? Any ideas before im going insane?

 

Hi again,

 

that's really strange indeed. I assume you are charging directly from PC USB ? Maybe there is an issue, like energy saving options, broken USB connector etc.

Not sure if I told you, but I'm charging my headset via powerbank, so no charging issue's at all, battery still lasts ca. 15 hrs. Sound level 30%, side LED on, micro LED off. Maybe try to charge with (good) powerbank or USB wall charger ? I'm using a 3A wall charger with 3A powerbank.

Link to comment
Share on other sites

I did charge with a powerbank also, and a wall charger. Same thing. Although i did manage to get more battery time by adjusting LED to 20%.

 

Ok, here my settings - hope it helps :)

 

Edit : Did you check this post ?

https://forum.corsair.com/v3/showthread.php?t=190672&page=13

 

Looks like there more ppl having (dis)charging issue's :(

Sounds for me like there is somthing bugged in the software which causes this issue...

SE.jpg.70c2a9c7fa379c51e8762147f9c53f79.jpg

Edited by MrSamurai74
Link to comment
Share on other sites

 Share

×
×
  • Create New...