Jump to content
Corsair Community

Is my Corsair Ram Bad?


Recommended Posts

I just bought a Corsair 512MB XMS PC2700 from fry's electronics. Now, everytime I run a game, it would bring me to a blue screen. I have the same exact ram before and it work just fine, but when I put the new one in, I recieve quite a bit of problems with certain programs not running correctly. Is there anything wrong with my Ram or is it something else?

 

I have a AMD XP 2100 with a Soyo KT333 Dragon Ultra Platinum Motherboard with Nvidia Ti 4400 Vid card. My old stick of Ram works fine, but im having troub le with the new one. Please help.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module; along with the CPU speed, and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I have two Corsair CMX512-2700C2

the new one i bought is Corsair CMX512-2700C2v1.2 which is not working at all, even when I take out the old one and leave the new one in.

From CPUz, my computer read

Core Speed - 1299.8MHz

Multiplier - 13

FSB 100MHz

Bus Speed 200MHz

 

RAM Frequency: 166 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

I have the lastest bios update from Soyo for my KT333 Dragon Ultra Platinum.

 

I also have Stability Issues when setting my CPU Frequency at 133MHz resulting in window to crash on load up so I left my CPU Frequency at 100MHz. Everything else is set on Default.

Link to comment
Share on other sites

  • Corsair Employees

Please use this as a reference:

CMX256A or CMX512-2700C2

CPU Freq: 133 MHz

Dim Voltage: 2.75 Volts

DRAM Clock: 166 MHz/2:3/125%

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...