Jump to content
Corsair Community

MOBO integration stopped working


Recommended Posts

I have a Maximus XI Gene and I was able to control the RBG then today it stopped working. It no longer shows under iCue and I have deleted Asus Aura and iCue and reinstalled both to no resolution. I am not sure what changed or what happened for it to stop working. I believe in the last few iCue updates you no longer have to install the Asus plug in but I am not sure if you still have to download Asus Aura or not but I have tried with and without Aura to no resolution either. Any suggestions?
Link to comment
Share on other sites

I have the same problem.

Re-installing after uninstalling AURA did not work.

After several iterations, I realized.

 

This integration was based on the unstable AURA, and I believed iCUE was running on it, but even if I turned off the entire AURA family, including the Lightning service, mobo was still displayed on the iCue screen.

 

After the new version, it may work without AURA.

Link to comment
Share on other sites

I got mine to work again but after uninstalling both apps and using a registry cleaner to remove anything left over from the uninstall. I did do some mobo firmware updates which I believe led to it to begin with. Would make it more streamlined if we didn’t have to also download Aura.
Link to comment
Share on other sites

I got mine to work again but after uninstalling both apps and using a registry cleaner to remove anything left over from the uninstall. I did do some mobo firmware updates which I believe led to it to begin with. Would make it more streamlined if we didn’t have to also download Aura.

 

First apologize.

 

After all, LightingService was necessary.

 

 

I tried various methods, deleted files related to AURA and LightingService (including the registry), and deleted all remaining folders and so on.

 

After that, I installed the old version of AURA.1.07.71.

Finally, a stable read from iCUE has begun.

 

The reason for not integrating mobo is not a problem of iCUE but a problem of AURA which is the foundation. Maybe..

 

https://www.asus.com/campaign/aura/jp/download.html

Link to comment
Share on other sites

 Share

×
×
  • Create New...