Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Ll120 rgb *3 + hub


thepunisherfr
 Share

Recommended Posts

Bonjour,

 

Voila depuis quelques jours j'ai 2 ventilo sur 3 "Corsair LL120" ou la partie RGB ne fonctionne plus :mad:

 

J'ai tenté une maj de ICUE sans succès, désinstalle/réinstalle de la dernière version, idem.

 

Coté HUB, j'ai interverti les ventilos pour en conclure que la prise 2 et 3 du HUB n'alimente plus le RGB... les ventilos fonctionnent tous correctement sur la prise 1.

 

Est-ce qu'il faut faire un autre test, version de ICUE antérieur ?

Je trouve étonnant que 2 prise FAN du HUB soient HS en même tps...

 

le RMA se fait directement chez Corsair ? ou Amazon ?

La flemme de renvoyer tout le kit 3fans+hub...

 

Merci d'avance pour votre aide :)

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Si la prise Fan 2 du Hub ne fonctionne pas alors l'ensemble présent ensuite (prise 3 à 6) ne fonctionneront pas.

 

Le système fonctionne en série, cela signifie que si une coupure est présente tous le reste après la coupure ne fonctionnera pas non plus.

 

Exemple : 5 led fonctionne, 6 led fonctionne pas, il est très probable que seul la 6ième led soit défaillante.

 

Pour le SAV il vous faut prendre contact avec le support international : https://help.corsair.com/hc/fr/requests/new

 

Le SAV Amazon vous obligera à retourner l'ensemble du pack

Link to comment
Share on other sites

Merci Brice pour votre réponse,

 

j'ai tout débranché et inversé dans tous les sens et bizarrement c'est repartit comme en 40 :eek:

mais ça reste étrange que juste en inversant les fans c'est revenu :laughing:

Bonne journée

 

EDIT: bon je me suis réjoui trop vite... ya le connecteur 2 du HUB qui déconne... les 3 ventilos sur la prise 1 fonctionne normalement, mais à partir du 2eme branchement aucun ne s'allume...

La flemme de tout démonter et renvoyer la pack à mamazon... tant pis j'ai sorti la CB: https://www.amazon.fr/gp/product/B075GWMJ68/ref=ppx_od_dt_b_asin_title_s00?ie=UTF8&psc=1

 

J’espère que c'est pas récurrent les pannes sur ce genre de HUB....

Edited by thepunisherfr
Link to comment
Share on other sites

Problème résolu, pour info il s'agit d'un ventilo partiellement HS (s'allumait mais pas de façon uniforme, donc difficile d’identifier le souci), et empêchait le fonctionnement RGB des autres ventilo sur les connecteurs du HUB sur les prises suivante.

voila je sais pas si c'est très clair :)

 

Bonne journée et merci Brice ;)

Link to comment
Share on other sites

 Share

×
×
  • Create New...