Jump to content
Corsair Community

iCUE 3.25.60 breaks Dark Core SE


Seamus_AR
 Share

Recommended Posts

Good morning.

 

On two systems, one with Asus Z370 Tuf Plus motherboard, the other with Asus z87-A, upgrading iCue from 3.17.94 to 3.25.60 has broken the RGB function of the Dark Core SE mouse.

 

On both systems, the mouse still works, but the RGB lights are off and remain off no matter what settings you change in iCUE. Doing a firmware upgrade on the mouse (to version 3.36) had no effect on this issue.

 

This mouse is used with the Asus Z370 system, but I did test on the older z87-A since it was available and it had identical behavior.

 

On both systems, uninstalling iCUE 3.25.60 and then after rebooting, installing the older 3.17.94 has resolved the issue, and the RGB lighting on the Dark Core SE is again functioning normally.

 

I hope this information may be of some use or save someone some frustration.

 

Thank you.

Link to comment
Share on other sites

  • 2 weeks later...
Had this same issue but found out how to fix it right before responding. Turns out a power save setting got turned on in iCue a few updates back for me at least. Someone had the same issue a few years back as well. Might want to check the settings for the mouse and see if that option is selected.
Link to comment
Share on other sites

  • 3 weeks later...

Hi Seamus_AR

 

I have same issues here and corsair team still not replying me.

 

How did you install the older iCUE 3.17.94? I tried searching on corsair's page but couldn't find any.

 

Please help me to resolve this, my dark core se no RGB light on

Link to comment
Share on other sites

 Share

×
×
  • Create New...