Jump to content
Corsair Community

nfxcr3w
 Share

Recommended Posts

Do you have any other software running that could potentially control the RAM?

I also notice that both of y'all are running Asus but haven't mentioned the iCUE motherboard control. Are you running a current version of iCUE?

 

Nope this is even after a fresh install of windows completely clean still the same thing. I'm running a Gigabyte Aorus Master Z390 not a Asus. I'm running iCUE v3.25.60 latest version.

Edited by nfxcr3w
Link to comment
Share on other sites

Nope this is even after a fresh install of windows completely clean still the same thing. I'm running a Gigabyte Aorus Master Z390 not a Asus. I'm running iCUE v3.25.60 latest version.

 

Is RGB Fusion running?

What I've seen is that the motherboard software will try to control the RAM ... and iCUE is trying to control the RAM ... the two wind up stomping on each other and the "Parking Brake" is the result.

On my Asus board, with the Asus motherboard control, I've found that I need to restart the Asus "Lighting Service" as well as iCUE.

Link to comment
Share on other sites

Is RGB Fusion running?

What I've seen is that the motherboard software will try to control the RAM ... and iCUE is trying to control the RAM ... the two wind up stomping on each other and the "Parking Brake" is the result.

On my Asus board, with the Asus motherboard control, I've found that I need to restart the Asus "Lighting Service" as well as iCUE.

 

Nope no RGB Fusion installed as I don't use it anymore. This was a fresh install of windows.

Link to comment
Share on other sites

Is RGB Fusion running?

What I've seen is that the motherboard software will try to control the RAM ... and iCUE is trying to control the RAM ... the two wind up stomping on each other and the "Parking Brake" is the result.

On my Asus board, with the Asus motherboard control, I've found that I need to restart the Asus "Lighting Service" as well as iCUE.

 

I think i figured out the cause of that Red Triangle it's to do with that Nvidia Overlay in Geforce Experience when i have it turned off i don't notice any Red Triangle so far but as soon as i turn it on i noticed that Red Triangle on the Memory.

Link to comment
Share on other sites

I don't have Geforce Experience installed so i would rule that one out, its been happening for past two updates for me anyway.

 

Then I'm totally baffled on what it could be Corsair really needs to give us a detailed description what these icons mean.

Link to comment
Share on other sites

They mean that there is a problem connecting to the device.

 

Do you know what kind of problem that causes it? what solution is there? could the firmware update we got for our ram cause this issue? So many questions which should not be happening.

Link to comment
Share on other sites

I have the same problem. After updating my iCUE software, I also experienced this issue. Does someone know how to fix this or how to downgrade? It's annoying because I want to change my lightning effects but the LEDs dont even move on my RAM. :brick:
Link to comment
Share on other sites

I have the same problem. After updating my iCUE software, I also experienced this issue. Does someone know how to fix this or how to downgrade? It's annoying because I want to change my lightning effects but the LEDs dont even move on my RAM. :brick:

 

Well i sorted it out by downgrading back to iCUE v3.24.52 havn't had no issues with my ram now or iCUE crashing. Think I'll stay on this version for now. you can follow this guide on this post from https://forum.corsair.com/v3/showpost.php?p=1035671&postcount=2

 

after removing iCUE just make sure to remove the corsair folder referenced in that post before installing v3.24.52.

Link to comment
Share on other sites

  • 2 months later...
  • 4 weeks later...
I just recently getting this in my iCue Software for my Vengeance RGB Pro RAM. It seems to have done this after I started reusing Wallpaper Engine, which controls any Razer Chroma or Corsair iCue products to match the wallpaper. I would try rolling back my Corsair iCue Software but since Corsair is Corsair, I can't since I have a Void Edge Wireless, and if I roll back, all system sounds will start being delayed by 5-8 seconds. Even on the latest update it does that, but not as delayed
Link to comment
Share on other sites

  • 5 months later...
  • 4 months later...
 Share

×
×
  • Create New...