Jump to content
Corsair Community

Void Pro USB - USB not recognised


KordK
 Share

Recommended Posts

Man, this is getting ridiculous. Official refurbished headset, arrived today, worked for a solid 10 minutes. For the past 8 hours I have done nothing but tried to fix this with absolutely no result at all. I have done every fix that is out there and I am flat out of ideas.

 

Does anyone know how to fix this or what to do? Also, what is that light on the USB adapter? I couldn't find any documentation on it whatsoever. Whenever I plug it in, it turns on for a split second, turns off, and then the error appears.

 

http://prntscr.com/qzwc9h

--

 

As I was typing this, I unplugged it and plugged it back in to get a screenshot of the popup but to my surprise, it installed the drivers and started working. Unfortunately, a firmware update started from iCUE and it told me to unplug and plug the headset back in. Now, although the drivers are in Device Manager, it doesn't want to work again and I'm stuck on the "Please replug the VOID PRO SURROUND device." So one step forward, two steps back.

Link to comment
Share on other sites

 Share

×
×
  • Create New...