Jump to content
Corsair Community

WaterCooler Hydro H100i can't change the light colors


Gr0u
 Share

Recommended Posts

Hi, I recently had a problem with a bug in my windows where the only solution I was able to perform was to recover windows (I didn't format).

When I installed the icue my cooler stopped responding to color profile changes, it just turned red.

Already uninstalled the icue and the problem persists.

 

The radiator fans respond well to the color profile change, I also have some other fans that were included in the omega box that also works. I have other corsair peripherals that also work well, just the core of the cpu that doesn't change color.

 

sometimes the led works but after a short time it stops responding, turning only red. When I try to change to light colors (blue, green, orange, yellow, white and pink) the core remains red, if I change to dark colors the core changes

Link to comment
Share on other sites

  • 2 months later...

Hi colleague and all,

 

I have the same problem... suddenly the pump turned red and I can't change this colour.

Have you got any solution?

I would like to receive support to solve it.

Thanks in advance.

 

Kind regards.

JL

Link to comment
Share on other sites

Hi colleague.

 

My problem has already been solved.

 

I contacted technical support.

 

Technical support asked me to do some tests, maybe you can do the same tests.

 

I suppose you have the latest version of the icue, try this:

 

"- Please make sure to install all updates for Windows.

- Uninstall the iCUE software.

- Please locate your Appdata folder, and delete the 2 Corsair folders in the Local and Roaming folder.

- Run CCleaner: https://www.piriform.com/ccleaner/download

- Run CCleaner's Registry Cleaner

- Restart your computer

- Download and Reinstall

http://downloads.corsair.com/Files/CUE/iCUESetup_3.18.77_release.msi"

 

 

if the problem continues, try this connect your cooler temporarily to the outside of your case using a micro-USB to USB Type A cable and see if you can recreate the issue?

 

if the problem persists it is best to request an RMA.

 

In my case, they were very helpful and quick to answer me.

Link to comment
Share on other sites

Surprise...

The pump goes in red lights without USB cable, only with CPU Fan. I suppose that I connect a external usb cable to pump I will obtain the same result...

 

I hope that somebody from corsair can help me :)

Thanks in advance.

Link to comment
Share on other sites

 Share

×
×
  • Create New...