Jump to content
Corsair Community

DIY rgb strips not working


Guibi1
 Share

Recommended Posts

Hi everyone,

 

i bought WS2812b from amazon to make my own strips, puting them outside of my case, and saving some money... (dont say it too loud)

 

My setup works well, until i add a second strip on the other channel of my CLNP.

 

Here’s the link to the video showing me connecting the second rgb strip...

https://drive.google.com/file/d/1vPUyKYTMvigC2jHZ0Am37IlUVD-Hws8M/view?usp=drivesdk

 

Knowing that i cut off the sata cable and only connected the 5v to my PSU, do someone out there could know why that’s happening?

 

(each strip works on each channel individually)

 

Here is the link to the strips, if it helps:

https://www.amazon.ca/dp/B01LSF4Q0A/ref=cm_sw_em_r_mt_dp_U_5IioEbHXK279H

 

Here is a link the the thread i followed to make the strips:

https://forum.corsair.com/v3/showthread.php?t=168504

DA3C6F64-705C-4F53-9447-C5AAC687E32E.thumb.jpeg.af009c9c426bbb7ffe0d9108ab0765e5.jpeg

Link to comment
Share on other sites

Hi everyone,

 

i bought WS2812b from amazon to make my own strips, puting them outside of my case, and saving some money... (dont say it too loud)

 

My setup works well, until i add a second strip on the other channel of my CLNP.

 

Here’s the link to the video showing me connecting the second rgb strip...

https://drive.google.com/file/d/1vPUyKYTMvigC2jHZ0Am37IlUVD-Hws8M/view?usp=drivesdk

 

Knowing that i cut off the sata cable and only connected the 5v to my PSU, do someone out there could know why that’s happening?

 

(each strip works on each channel individually)

 

Here is the link to the strips, if it helps:

https://www.amazon.ca/dp/B01LSF4Q0A/ref=cm_sw_em_r_mt_dp_U_5IioEbHXK279H

 

Here is a link the the thread i followed to make the strips:

https://forum.corsair.com/v3/showthread.php?t=168504

 

Your issue is most likely related to grounding. Put a ground from the strip to the power supply like you did with 5v. You can't rely on the ground of the USB to support that. You're going to potentially kill the LNP and possibly even the USB controller. It also wouldn't be a bad idea to have a capacitor between the 5v and ground close to the beginning of the RGB strip.

Link to comment
Share on other sites

 Share

×
×
  • Create New...