Jump to content
Corsair Community

Single LED on Corsair RGB Strip gone out (CL-8930002)


Thomas5020
 Share

Recommended Posts

Bought the RGB expansion kit (CL-8930002) a little over a month ago.

 

A week ago, I noticed one of the LED's flickering a little. And now, it's totally died and taken out the data connection with it. So when I try and change lighting profile, all the ones before it change to blue, and all the ones after it stay on the first profile (red)

8ce05b9rtB9I9DWy-Zy-Yae9V2nV2_CGUcVWjrfTdq8mmY8qCS290gb_zmC3WkeaZe_a1we3FnRqrsqZca7V1t05esPo4-jasAvww67ZrMQwRAuXpZpoFXdalwRpbDmk90UjRhPVyYOXF0CLUUSx8TrOpZA1AuEf0QAt6UhaEM_9STbUh_NjuO7wDVi1pryYC_5T3qdaMwXRbaDKwodFy1EYDWlvvnx3Wvsc8tYhnEG5osTOFVeOLxN3STR6PzBHoitnj-T3SZtY-5nYIvJjvJMxwiG4vnXTYRBmV_fmVDRYz99eGvox9ICgxymiANPmo9HxqhyB8VHLqZGe90YKIvxdIRf2yXFVbZM8r98tyUvh9XqYYPUwwNowia_iGX0sq-hROmDBLBh889sH-UX_-YPmM3JrS6wBAXRbmHq-V6MvZcQCppwyAJZetttQ3mF1JZqd-cnDpIdtHZ2_qTRZA7CLZXN1O-HcMgtgKuJK5HnzP5e3r9EI29vrwREk-v59jsABKkRMMbZJ0pvJDQroPCk3FXAXzVy1vBcDOzdhEytXfsj_p6xFo843sefj1rrXACqYwf0UiyEHZyehzP4XrTKpqGyUjilSzAQqBOCOWo5xw-K2-8Lu6MOr2a_jSQZDTR3OJYkqFDwvzXNSIja0Kexpkrb8vVUwx66KmjImFUdtezb5pdMsvdeNqy7Uz7jiM7qzudq7GFXZ4urIvR4o4AnVwDLP9_aP1fgSg0G6xwEq4fXa=w518-h920-no

 

Is it just totally broken? Time to RMA?

 

It does seem to be a semi intermittent problem. I rebooted the PC, and all the LED's after the dead one didn't light up. But then 10 minutes into a game, they all lit up again

Edited by Thomas5020
Link to comment
Share on other sites

 Share

×
×
  • Create New...