Jump to content
Corsair Community

BSODs...please HELP!!!


Recommended Posts

RAMGUY,

 

I recently bought all new components for a build that I'm doing for my nephew. Here were the parts:

 

Antec True430

MSI K8N Neo2 Platinum

AMD Athlon 64 3200+

Corsair TWINX1024-3200C2PT

EVGA GeForce 6600GT

WD 160GB SATA 7200RPM

2 optical drives, 1 floppy

 

Anyway, I've used the K8N Neo2 motherboard many times before on previous builds but have never used this specific memory. All my memory before were the X-LOW Latency so I naturally just set them to 2-2-2-5 and go. Well, on this set...I manually set them in DRAM Configuration to 200MHz 1T 2-3-6-3 also with Agressive Timings disabled and no overclocking whatsoever. VDIMM is set to 2.7v as well. I've gotten three BSODs now just within 3 hours of use. I've swapped the power supply to my other Antec NeoPower...I've swapped the CPU to another AMD64 3200+...still no luck. This is the second set of memory I've received (the first one had one stick that did not work at all...had to RMA it). I have yet to test the new set with Memtest but was just wondering rather if the timings I set were too tight? Should I be running them at 2.5-3-3-6? Let me know.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the lmodules on either slots 1&2 or 3&4; have the latest BIOS installed on your MB, load optimized/set up defaults and set the following BIOS settings;

TwinX512 or TwinX1024-3200C2

Cell Menu/DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 1T

CAS# latency (Tlc): 2.5

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 6

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Disable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...