Jump to content
Corsair Community

Switching from LNP to Commander Pro Question


ksj4477
 Share

Recommended Posts

I will be switching from a Lighting Node Pro to a Commander Pro so I can control my fan speeds. I am wondering if I will lose all of my custom fan lighting effects in the process or will they transfer over to the Commander Pro or is there a way I can save them and switch them over?

 

Thanks!

Link to comment
Share on other sites

You should be able to export the profiles, take out the LNP, put in the CP, and then re-import your profiles.

 

I figured out how to import and export profiles but importing the profile isn't loading the LNP profiles into the CP. :[pouts:

Link to comment
Share on other sites

Do your existing profiles (the ones that you exported) show up?

 

Another option - you can connect the LNP to an external/standard USB port using a mini USB to USB-A cable. It should show up. You can copy your effects to the library and then re-apply them.

 

Or -- back up your existing configuration by copying the contents of %AppData%\Corsair\CUE to another folder. You can also zip them.

Then ... Quit iCUE and stop the Corsair Service.

Delete the folder.

Restart iCUE.

Then re-import them.

Link to comment
Share on other sites

Do your existing profiles (the ones that you exported) show up?

 

Another option - you can connect the LNP to an external/standard USB port using a mini USB to USB-A cable. It should show up. You can copy your effects to the library and then re-apply them.

 

Or -- back up your existing configuration by copying the contents of %AppData%\Corsair\CUE to another folder. You can also zip them.

Then ... Quit iCUE and stop the Corsair Service.

Delete the folder.

Restart iCUE.

Then re-import them.

 

Yes, my ram and h150i effects come through but the LL fan lighting profiles do not. The CP can see my fans and I can create a new effect so there are no communications issues in that regard. I'm guessing that it sees the LNP and CP as two different devices so it won't just automatically load them. I guess I will reconnect the LNP and just copy the effects as you said. Not quite as easy but easier then trying to recreate some of the effects I have.

 

Thanks!

Link to comment
Share on other sites

Yes, my ram and h150i effects come through but the LL fan lighting profiles do not. The CP can see my fans and I can create a new effect so there are no communications issues in that regard. I'm guessing that it sees the LNP and CP as two different devices so it won't just automatically load them. I guess I will reconnect the LNP and just copy the effects as you said. Not quite as easy but easier then trying to recreate some of the effects I have.

 

Thanks!

 

As long as the channels are configured, it really should see them and treat them just like LNP effects. But you do have to configure the channel for the type and number of fans/strips.

Link to comment
Share on other sites

As long as the channels are configured, it really should see them and treat them just like LNP effects. But you do have to configure the channel for the type and number of fans/strips.

 

Yes, they both are configured to 6 LL series fans and 6 RGB strips. I completely removed the LNP and installed the CP in it's place and did the configuration the same. The fans were never even unplugged from the hub, I just unplugged from port 1 on the LNP and plugged it into port 1 on the CP. The configuration has to be correct because I can create a brand new effect and everything lights as I set it so the communication is there. I tried to update the firmware on the CP and it says it's the most current version. The LNP had the newest firmware too.

Link to comment
Share on other sites

 Share

×
×
  • Create New...