Jump to content
Corsair Community

h115i malfunction?


journeytovr
 Share

Recommended Posts

Hi All,

 

Completely new to AIO's. I'm trying to figure out if my new rig's h115i is defective or not. I've been overclocking my 3900x to see its stable limits using Prime95.

 

my setup is as follows:

 

Aorus Master x570

3900x

trident gskill 3600 cas 16

geforce rtx2080

h115i AIO

 

The CPU temps will jump as much as 20-30 degrees Celsius within 10 seconds when stress testing. Sometime's it will jump from 80 to 100 in a matter of seconds (and thus leading to failure). I've been trying to figure out if this is a normal phenomena.

 

the H115i temps (as per icue software) increase relatively slowly - maybe a degree a minute or less - and are always kept below 40* when the fans are running at 100%.

 

My initial impression is that the CPU and AIO are probably not making adequate contact - such that the heat does not reasonably transfer or sink into the AIO...But i've tried reseating it again (with new paste) and the problem is still readily apparent. Is it worth returning as "defective" to newegg to see if a new one will work - I still have several days to ask for a replacement.

 

Thanks for your input in advance.

Link to comment
Share on other sites

Hey, my combination is 3900X and h115i too. With CPU-Z 5min, CPU temp is delta 60C with Extreme mode. (Room temp: 15C, CPU temp: 75C) M/B settings for CPU are default. When you use overclock feature on m/b you could get +5C, +10C or +15C added to this.
Link to comment
Share on other sites

Hey, my combination is 3900X and h115i too. With CPU-Z 5min, CPU temp is delta 60C with Extreme mode. (Room temp: 15C, CPU temp: 75C) M/B settings for CPU are default. When you use overclock feature on m/b you could get +5C, +10C or +15C added to this.

 

Oh ok. So under a new load it’s normal for cpu temps to jump 20-30*c immediately? I assumed that would be blunted a bit more with an AIO. Just wanted to make sure my unit is working as expected while it was easy to replace. Room temp is 27*c for reference. I’m also a little worried about the sudden spikes to 100*c - at which point I manually shut down the prime95 software. That seems out of ordinary but if it is normal then I suppose that’s good news and I’ll just need to pull it back on the OC.

 

https://docs.google.com/spreadsheets/d/14Kc_gxvGreNBOlqPvOXm5MNZ0qPKxjpqlAF2P_8tdE4

 

Here’s an example of a run. It has core temps, voltage, and cpu load, as well as h115i temps and a few fans/other temps.

Link to comment
Share on other sites

Oh ok. So under a new load it’s normal for cpu temps to jump 20-30*c immediately? I assumed that would be blunted a bit more with an AIO. Just wanted to make sure my unit is working as expected while it was easy to replace. Room temp is 27*c for reference. I’m also a little worried about the sudden spikes to 100*c - at which point I manually shut down the prime95 software. That seems out of ordinary but if it is normal then I suppose that’s good news and I’ll just need to pull it back on the OC.

 

https://docs.google.com/spreadsheets/d/14Kc_gxvGreNBOlqPvOXm5MNZ0qPKxjpqlAF2P_8tdE4

 

Here’s an example of a run. It has core temps, voltage, and cpu load, as well as h115i temps and a few fans/other temps.

If you are using it w/o OC I think 92.38°C looks high especially when you actually have Platinum model and it comes with 2000RPM fans. Mine was Pro RGB model and it comes with 1200RPM fans. I can guess your temp may have 5C-10C higher side.

 

Speaking of the sudden temperature spike, I can replicate 20C spike in 1 sec by trivial 10% load like opening multiple tabs. By CPU-Z stress test, I can make 40C+ spike in a few second.

Link to comment
Share on other sites

If you are using it w/o OC I think 92.38°C looks high especially when you actually have Platinum model and it comes with 2000RPM fans. Mine was Pro RGB model and it comes with 1200RPM fans. I can guess your temp may have 5C-10C higher side.

 

Speaking of the sudden temperature spike, I can replicate 20C spike in 1 sec by trivial 10% load like opening multiple tabs. By CPU-Z stress test, I can make 40C+ spike in a few second.

 

 

That might have been on OC'ing..I'll have to go back through and run another few tests...

 

It's good to know that for the most part, what I'm seeing is "normal".

Link to comment
Share on other sites

 Share

×
×
  • Create New...