Jump to content
Corsair Community

TwinX CMX 3200llpt v1.1 failing.


dbae

Recommended Posts

when i purchased this memory both sticks functioned perfectly(2 or more years ago). Recently while in windows i started getting memory corruption error msgs. So i booted into Memtest86 and tested the modules. One particular section of one stick errors out (960.3mb) on almost every pass at any speed (default or lower). So i'm posting here so i can begin the RMA process with you.

 

the memory has never been overvolted or overclocked and has run stock since the day i bought it. I have tested both modules individually and together in 4 different machines with the same results. One stick is perfectly fine and the other is faulty.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

yes mate,

 

the sticks have been tested in dfi nforce 4 ultra-d, msi neo2 with both a 3000+ and 3500+ amd 64 winnies. all at 200mhz

 

also the sticks have been tested in an Abit NF-7 and Epox 8rda3+ with a 2500+ barton and 3200+ barton at 166 and 200.

 

 

timings were all set to default. 2-2-2-6 as spd. I also tried loosening the timings but i can't remember the settings as i haven't used them in a while.

 

To be honest mate i don't think that this is a bios or other hardware problem the memory consistantly errors at the same address when i've tested it in any of the systems and at any speeds and timings.

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with these settings:

Dim Voltage to +2.7 Volts:

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 2

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If you have problems, I would set Enable 2T Timings to AUTO and test it again!

If you still get errors then please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...