Jump to content
Corsair Community

ABIT KV8Pro with TWINX1024-3200XL Problems


eohlin

Recommended Posts

I just purchased a new KV8Pro motherboard and the Corsair XMS TWINX1024 3200XL memory. Per the corsair web site, this memory is compatible...however, for me that's not the case.

 

Here's the specs:

ABIT KV8 Pro running the lastest BIOS (21)

AMD Sempron 3100+ (Stock cooling fan)

**The above mentioned memory***

Coolmax 450watt powersupply

ATI 9600 pro video card.

Hard drives and CDROM...most likely irrelivant!

 

Here's the problem:

Keeps rebooting...sometimes it makes it into XP and I can launch IE before it reboots...other times it just reboots immediately.

 

I cleared the BIOS before I installed the memory, told it to load optimized defaults and checked the DRAM settings per the sticky. Voltage is at 2.65.

 

I'm at a complete loss as to what to do next!

 

I have not run the memtest program yet...I need to look into that.

 

Can someone please give me some suggestions.

 

Thanks,

Eric

Link to comment
Share on other sites

I increased the voltage to 2.8 and set changed the RASS to CASS to 3.

 

I kept both chips in to see what would happen in XP...same thing. Still reboots.

 

I removed one chip and tried XP again...ran longer, but still reboots.

 

Before I got your message back, I began the Memtest application...ran for about 2 hours with all the default settings...no errors.

 

I am now testing with one chip, then the other.

 

What tests shoud I be running?

 

Also...are others experiencing the same problem?

 

It's getting aggrevating quickly...these parts add up quick..as you know.

 

If the tests come back fine and XP still reboots...what should I do next?

 

Thanks for the quick response.

Eric

Link to comment
Share on other sites

Well, I ran with one chip last night...system is still unstable.

 

Tried 2-2-2-5 and 2-3-2-5...same results...voltage is 2.8

 

So, I ran MEMTEST for 8 hours...all 9 tests with the memory at your suggested settings.

 

No errors at all...but the system is still rebooting.

 

Right now, the second memory module is in and tests are running.

 

The crazy thing is...with a single 2100 chip (128mb ram) the thing runs like a champ...just slooowww! This is what really fosts me! I'm wondering if it could be the processor or MB? Originally I had a DFI board, however it had a problem; would not boot at all. Newegg RMA'd it for me and I purchased this ABIT. Any chance the DFI board damaged the processor...or maybe the processor has been bad all along?

 

 

Let me know your thoughts...your time is greatly appriciated.

Eric

Link to comment
Share on other sites

While I was waiting for your resonse this morning...I posted a similar question on ABIT's website.

 

The mod there thinks it could be the power supply. It's actually 400Watt, not 450. It deliver +12@18A. He states that AMD 64 based systems need 22A minimum.

 

Could this really be the issue?

 

Thanks for the help.

Eric

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...