Jump to content
Corsair Community

Maximus XI Extreme z390 Bios pmw and ICUE ( please help


cerbjk
 Share

Recommended Posts

I have maximus extreme z390 motherboard with h150i pro cpu cooler. I have 9 fans (ll120) + commander pro . I have bios qfan controll with all fans dc mode. It was comin with stock bios settings. If I download ICUE, I need change dc mode to pmw? And controll with ICUE program? I mean my h150i connected with usb to commander and commander connect to the psu and motherboard so if I wanna use icue I need change in bios dc to pmw yes ?
Link to comment
Share on other sites

The H150 and its fans running from the pump cannot be controlled through the Bios. The connection to the MB cpu-fan only reports a pump speed. It does not matter how the Qfan controls are set, although I still recommend you set it to disabled to prevent the bios from attempting to fan tune that device, even though there are no wires for it to do so.

 

If the other 6 fans are on the Commander Pro, then none of your MB headers will be used and the QFan controls don’t matter. However, in iCUE go to the Commander Pro settings and change the fan type from Auto to 4 pin. All your LL fans are 4 pin PWM and this will stop the controller from doing the standard 100% fan test on boot. It will be quiet on start up, if you are using the temp probes for a control variable. That is the other thing you will need to do: make your own fan curve for the case fans. The default Commander Pro curves are based on cpu temp. Anything else will be better. Gpu temp or H150i temp are a quick solution, but the temp probes are best long term.

Link to comment
Share on other sites

The H150 and its fans running from the pump cannot be controlled through the Bios. The connection to the MB cpu-fan only reports a pump speed. It does not matter how the Qfan controls are set, although I still recommend you set it to disabled to prevent the bios from attempting to fan tune that device, even though there are no wires for it to do so.

 

If the other 6 fans are on the Commander Pro, then none of your MB headers will be used and the QFan controls don’t matter. However, in iCUE go to the Commander Pro settings and change the fan type from Auto to 4 pin. All your LL fans are 4 pin PWM and this will stop the controller from doing the standard 100% fan test on boot. It will be quiet on start up, if you are using the temp probes for a control variable. That is the other thing you will need to do: make your own fan curve for the case fans. The default Commander Pro curves are based on cpu temp. Anything else will be better. Gpu temp or H150i temp are a quick solution, but the temp probes are best long term.

 

 

So how I can disable qfan controls in bios? Sorry Im new and my english also not well..

Link to comment
Share on other sites

In the "EZ BIOS" (Asus term) -> QFan > Set to "Full Speed".

 

In the Advanced BIOS, Monitor Tab, scroll down to QFan, select "disabled" from the speed control choices for CPU_FAN.

 

Disabled is the same as Full Speed and is locked at 100%. I don't know if Asus uses other terms for that those in other languages.

Link to comment
Share on other sites

 Share

×
×
  • Create New...