Jump to content
Corsair Community

Corsair H115i Platinum RGB @ Pump not working


Cyrusuk
 Share

Recommended Posts

Well it seems i have a problem a few others have had

RGB on the pump header was working fine until today

The ICue software see's the 2 fans and rgb works on them fine

Icue also see's the pump and reports the pump speed

 

Just the rgb does not work now

I havent changed anything in the case, from when it was working

 

I have restarted icue services but still no rgb, even when the prog starts

I have reseated the usb cable in case it was loose and reconnected it to the corsair commander, commander sees the the rgb but i have no control on the colour at all. I have selected Marquee in the lighting effects and icue shows the rgb as working but no lights are on at the pump. I even changed the usb to usb2 on the commander, but satill nothing

I have even uninstalled the icue software and reinstalled

So everything shows the rgb as working fine but still no lights

 

Is this just a faulty rgb or ?

Edited by Cyrusuk
Link to comment
Share on other sites

 Share

×
×
  • Create New...