Jump to content
Corsair Community

Corsair Lighting Node Core not detected via USB


dtee403
 Share

Recommended Posts

Hello

 

I recently purchased a iCUE Corsair 465X Case that comes with 3 LL120 fans.

 

Everything seems to have worked except the fans are not lighting up at all, they do spin though.

 

In the iCue software the lighting node core is not detected. I plugged in my 3 fans into the lighting node core, and then the USB from the core to the Mobo and powered on by sata.

 

I have tried switching usb headers on the mobo, using the nzxt internal usb hub to no avail. I also confirmed the usb header on the mobo is working by switching the cable for the h100i and that is being detected without any issues.

 

Specs:

i7-6850k

Asus X99-a Ii Lga2011-v3

32GB G-Skill Ram

1000W EVGA G3 PSU

Link to comment
Share on other sites

  • 4 weeks later...

Hi.

 

I am having the same problems. If the usb is plugged in the lights on the case don't work. If I leave the usb cable unplugged the lights work ok. Either way the node core is not showing in the ICUE software.

 

If you or any other members find any answers please enlighten me

 

Cheers

Link to comment
Share on other sites

  • 1 month later...

I have the same problem, i think it is a firmware fault( i see the same problem after turning off the pc 3-7 times but if i dont have it conneceted to the USB its start every time in rainbow mode),

as i understand there is a problem while starting pc(before windows, my MB can see there is connected a device but the rgb light wont turn on) But what kind of mis communication between controller and MB i dont know, but it is propperly firmwire or some signal that is not supposed to be there-

 

My termperary solution is write to crosiar, and when i reconnect my usb it work again, and it is not reconnected to another port just the same while pc is off. Or if you can live with rainbow just dont plug it in, i have just triede a force update firmwire but it still not working.

I do to hope they make a update where i can connect both QL and HD or other rgb fans to the same box :D Thougt it was possible and i used a lot of cash just on the new QL white and then i cannot connect them to my other HD :(

 

 

Br i will let you know if i find forward solution

Edited by RuneDK
Link to comment
Share on other sites

 Share

×
×
  • Create New...