Jump to content
Corsair Community

Request Support/RMA for VS1GBKIT400


redundant

Recommended Posts

I purchased a "Dual Channel" 1GB kit (VS1GBKIT400) from Newegg recently and have had problems getting it to run stably on my Leadtek K7NCR18D-Pro.

 

Problem: When running in Dual Channel DDR-400, I get memory errors, lockups, and spontaneous BSOD's.

 

Running memtest86 reveals that test 5 fails with at least 190 to sometimes over 1000 errors. I can run stably at DDR-333 however by setting "Auto" instead of SPD in my BIOS. No memory errors occur at 333.

 

Here's my system:

 

AMD Athlon XP 2500+ Barton

Leadtek K7NCR18D-Pro (BIOS: 26 SEP 2003)

Corsair VS1GBKIT400

Apollo Geforce FX 5700EP

Windows XP SP1a

 

 

I've tried updating my BIOS to the newest on Leadtek's site, but that made things worse. My RAM shows up as 1023MB instead of 1024 and it now fails memtest86 in both 333 and 400, _BUT_ even worse it locks up the system completely immediately into the tests just after thousands of errors show up!!!

 

I quickly flashed back to my original shipping BIOS that I saved. It seems OK at 333 (note: I have no lockups after 3 days continuous hard use, no mem errors) but I wonder since the BIOS update showed worse results, could the modules be defective? I'm currently have slots the RAM in slots 2 & 3. The 3rd is the dual channel slot.

 

I'm not overclocking, but to check for an async error, I attempted running my 2500 (166fsb) at 3200 (11x200). It didn't make a difference (other than being really fast and the CPU didn't overheat which is nice!). Still got the errors in memtest and lockups in anything else.

 

The VS1GBKIT400 is listed as compatible with the K7NCR18D, so if I can salvage what I've got or there's a workaround for this, please help. Otherwise, I'd like to get an RMA going ASAP.

Link to comment
Share on other sites

  • Corsair Employees
Please try and set the memory frequency to 100% or 1-1 with your CPU and then test the modules one at a time with http://www.memtest.org to be sure. But please make sure the memory is running at the same frequency as your CPU, or it will cause a bottleneck in the chipset and may generate errors that are not the fault of the memory.
Link to comment
Share on other sites

That's the problem, even when I do run them in sync, I still get errors in memtest86. I'm running as stable as I can tell at 166/333 right now at the default 2500 speeds (11x166), but when setting the fsb to 200 and mem to 200, I get errors also. It fails test 5 and more in the same manner when running 166/400 or 200/400.

 

What worries me most is that a BIOS update showed much more strange behavior and would lock up hard in memtest. I'm getting down to "Which is correct, the RAM or BIOS"?

 

I'll run extensive single stick tests tonight and see what I come up with. I'll try the following configurations:

 

1x512 slot 1 (333 and 400)

1x512 slot 1 (alternate stick)

2x512 slot 1&2 (333 and 400)

 

For some reason on my board, you can't run a single stick in the 3rd slot, it has to be 1 or 2 first, then any additional in the 3rd for either dual channel or max RAM (1.5GB I believe).

 

Lastly, both the BIOS settings for SPD and Auto set the RAM to 100% when running in sync already, so is there some other timings I should try?

Link to comment
Share on other sites

Hello again; this is a quick update with my results from testing both sticks.

 

Both sticks individually test OK with no errors in Memtest in either slot. Additionally I found that any of the 3 slots can be used for a single stick OR in combination with another.

 

I at first thought my board might have faulty slots, and other than a tight fit, they're all good.

 

Of the dual channel tests, I swapped the memory positions and tried 1 & 3 instead of 2 & 3. I get the same results as before. 166/333 runs perfectly stable with no errors and 200/400 or 166/400 BOTH error out on Test 5 repeatedly with as few as 20 to as many as 100 or more errors listed. Running in sync and out of sync at 400 presented the same errors.

 

Most of the errors I saw displayed were single value errors; for example I saw ffffffff turned into ffefffff or ffffffff to fffffffe many times. There were also some 0 and 1 errors, but always it was the next value up or down in hex.

 

I'm left with some questions:

 

Is the VS1GBKit400 actually certified to run dual channel 400 on a Leadtek K7NCR18D-Pro (Nforce 2)?

 

Does it make a difference whether your CPU is actually a 3200 so long as the multiplier is the same and the FSB is run at 200? (My 2500 runs perfectly fine at 3200 and has the same core and multiplier as the 3200).

 

Why does my memory show up as 1023MB and lockup Memtest86 when I flash to the newest bios (3 AUG 2004)? Is this a known issue with certain NForce 2 boards or this Leadtek model? I can find no other posts or individuals with this problem on a Leadtek K7NCR18 anywhere.

 

Is this still a support issue or is the memory flawed? I'd like to hear any official opinions.

Link to comment
Share on other sites

  • Corsair Employees
First thing, if you have a failing module they will normally fail on test 4 no matter what frequency you run them at. In addition, if you do not have an unlocked 2500+, I would suspect that your 2500+ will just not over clock that well or maybe the MB is just not suited for over clocking. But I would suggest you try and up the CPU VCORE and memory Voltage and see if the errors go away. There is about a 98% chance from what you have posted, the CPU/MB you have will just not run at 200 MHz in dual channel, it may run fine with one module, but there is more loading on the CPU and chipset when in dual channel, so that is not uncommon.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...