Jump to content
Corsair Community

World of Warcraft + Dell XPS


mrppers

Recommended Posts

I recently purchased some Corsair DDR 400mhz memory and put it into my Dell XPS system.(2 sticks of 512, pc3200) For some reason, my system runs great with the new memory, but when I run World of Warcraft, the game crashes after a certain amount of time and gives me an error message that refers to memory. When I first purchased the memory and installed it I had no problems for 2 days and then all of a sudden I started getting this memory error:

This application has encountered a critical error:

 

ERROR #132 (0x85100084)

Program: E:\Program Files\World of Warcraft\WoW.exe

Exception: 0xC0000005 (ACCESS_VIOLATION) at

001B:007177E7

 

The instruction at "0x007177E7" referenced memory at "0x994A4C8C".

The memory could not be "read".

 

What I don't understand is, how the game can run so smoothely for a few minutes and then crash. Other games run perfectly with the memory in the system.

 

Please Help

Link to comment
Share on other sites

Well I also wouldn't tell it's the memory, I suppose the Dell XPS has an ATI gfx card in it ? Did you try other drivers , many peeps seem to have issues with your game when using the latest set of Catalyst drivers. Did you run eg Memtest to see it's not the ram ? If the ram passes there then it's more a problem of probably the Gfx card driver as being mentioned on Rage3d forums.
Link to comment
Share on other sites

I completely forgot to mention ...My dell Inspiron xps is a Laptop. ATI 9800 pro mobile.

Intel 3.4. I ran memtest but to be completely honest I have no idea what i'm looking for when I run that test. I tried reinstalling the game. Didn't help. I read through a few other forums and found that there might be something to do with the timing on the ram, but I can't change the timing on my machine for some reason.

 

To answer your questions . I'm not mixing the rams.The system works fine with the 2 sticks of Hynus pc3200 ddr 400mhz cl3 256mB(SODIMM) that came with it. I bought 2x512MB Corsair pc3200 400mhz cl3(SODIMM). I made a few tests. I ran the game with just one stick at a time to see if perhaps it was a faulty stick, but that didnt help, then i ran the system with 1 stick of hynus and 1 corsair, and that didnt work, of course I tried with both corsair, and that didnt work either. As I mentioned earlier, the other games I run on the system run great, and this game runs fine for about 5-20 mins at a time, but then it just crashes.

 

I have memtest, as I mentioned earlier so if you recommend I run that again I will, but I'm not quite sure what it is i'm looking for in terms of errors.

Link to comment
Share on other sites

well with memtest you can determine if one of the Corsair dimms is defective, if you get errors it's best to first check the bios settings of the ram timing (if the Dell bios permits ofcourse) or otherwise RMA that dimm.

 

As you seem to point out it crashes after a few minutes, did you patch the game ? I found there's a 130 patch already, what version are you running ?

 

I have to check at rage3d what driver is best used for the 9800 mobile card, I will come back to that later then greetzzz :cool:

Link to comment
Share on other sites

I recently installed the latest drivers for my videocard as per the Dell website. And unfortunatley the Dell Bios does not allow me to acces where I'm able to adjust the timings. Yes I have installed the latest patch.

 

:( . Is there no hope?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...