Jump to content
Corsair Community

Single Fan low Speed?


TaurenMoo
 Share

Recommended Posts

Unplug and the reconnect fan #6. Sometimes they don’t make good contact on the tach or PWM pin.

 

You also may want to get off the fan presets for the Commander Pro. They are linked to CPU temp because that is the only variable everyone is guaranteed to have. However, it makes for a terrible control variable since it doesn’t correspond to any aspect of what your case fans are doing. Also, it’s not uncommon for the fans to be at different speeds since they are in a constant state of up and down cycling. Quick solutions are GPU temp or coolant temp if you have a Corsair AIO. Really anything is better than cpu temp, especially if you have a Ryzen 3000 CPU. Make sure you upgrade to iCUE 3.24. It has some remedies for you.

Link to comment
Share on other sites

Thank you for the reply.

 

So I did try unplugging and replugging the fan power cable in to no resolve.

 

I'll give the link to temp a change and see if that helps. That would definitely help with the constant revving from the fans I am hearing. I'll give coolant temp as I am using hydro-x and I installed the coolant temp sensor.

 

Is iCUE 3.24 the newest version or the beta version? This is a fresh install from last night.

Link to comment
Share on other sites

I'll give the link to temp a change and see if that helps. That would definitely help with the constant revving from the fans I am hearing. I'll give coolant temp as I am using hydro-x and I installed the coolant temp sensor.

 

That is definitely the way to go, both in terms of case airflow balance and gradual speed changes.

 

The 3.24.52 version released last night is a public release version.

 

Historically, we have seen one fan header just go off on its own every now and then. It is usually #1. However, this is not a permanent state and often self-corrects on reboot or restarting the Corsair service from within the app. I guess you would say that is a glitch and it doesn't seem to hang around. If you don't have luck on the new control variable, we may need to delete your fan profiles from the App Data folder, but I would prefer not to do that until this has had a chance to be addressed through normal means. Don't delete them through the app. There is another way.

Link to comment
Share on other sites

The Commander Pro has some internal memory and stores fan profiles. It may be that one of them is a bit off. There are two things you can try.

 

Reset your fan curves.

1) Quit iCUE and the corresponding services in the Task Manager.

2) Go to C:Users/(name)/App Data (hidden)/Roaming/Corsair/CUE/Cooling and open that folder. Drag the configurations file to the desktop. Those are all your fan curves.

3) Relaunch iCUE. All curves for all devices, including any Hydro X pumps connected, will revert to "Quiet" (CPU Temp).

4) Re-create the desired curves and see if they all behave.

 

If you have a lot of fan curves developed and this doesn't work, you can get the old ones back by dropping the config. file back into the Cooling folder and replacing the new one that was created.

 

 

Hard reset the Commander Pro via pinhole

 

I am less inclined to recommend this because it has the tendency to reset the device's ID within iCUE. In effect, it thinks you bought a new Commander Pro and none of current lighting, fan curves, sensors, or anything else connected to the C-Pro will work. You have to re-create or redo it all. In my experience, you cannot back up the App Data folder contents to work around this. That data won't match and it is a full re-start.

 

For those reasons, I don't recommend doing this until the you are exasperated or unless Corsair support directs you to do the same. You may also wish to send in a Support Ticket on this as well.

 

 

 

Other less dire steps would be to swap fans 5 & 6 and see what happens. I am pretty sure it will stay with the #6 header (software problem) and not travel with the fan (hardware problem), but this is such an easy thing to do. While you're at, a 2 way PWM splitter off #5 solves this issue temporarily. You mentioned Hydro X. Just blocks/fittings? Is there a pump on the Commander Pro to be concerned about?

Link to comment
Share on other sites

So I hooked my pump directly to the header on my motherboard to be controlled via the motherboard due to ease of use. 6 fans meant it was easier for control sake to just have all my fans on the commander pro.

 

In answer to your question, yes swapping the fans on the slot got the same result on the new fan.

 

No luck on resetting the fan profiles... it's just that singular fan. Checked the pins and insert, everything looks fine.

Edited by TaurenMoo
Link to comment
Share on other sites

Has #6 ever worked? I thinks it's time to contact Corsair to get things moving. They can have you either flash the Commander Pro firmware or send you a new one.

 

Temporary workaround is to use any PWM splitter cable on #5. Incidentally, this is what most of us do anyway so we can keep the D5 pump on #6. You may not end up making a lot of pump speed changes, but it is useful for when you first build to loop to get a feel for things.

 

***Last suggestion -> Go to iCUE -> Settings. Change the fan mode from Auto to either 4 pin PWM or 3 pin DC. Just based on the RPM range I see above and the Corsair system, I am guessing you have a bunch of LL120 fans. If so, they are PWM. I don't know if that will solve the #6. Regardless, this is the better setting if you have all PWM fans. The controller will no longer "fan test" the series on boot/wake because it knows it needs to provide 12v. No start up fan blast. Just a nice smooth beginning.

Link to comment
Share on other sites

!! I literally just tried that.

 

So... I was looking through the corsair settings... I noticed on the commander there are options for the connectors:

169227dc5653f863a3cdc1842492b022.png

 

Changing this from Auto to 4 pin connector seems to have fixed the issue... It's odd all these fans are the exact same. Why would that be needed for one slot but not rest?

Link to comment
Share on other sites

The most probable answer is the connector or the wire trace leading from it back to the controller is a bit flaky on the either the tach or PWM line.

 

One thing I think you should do is test RPM vs PWM % control.

 

1) Go back to the Performance tab and click + to create a new "cooling mode". This is your custom curve.

 

2) Select either fixed RPM or Fixed % (PWM control). Pick a different speed than what it is doing now. Don't pick the minimum or maximum. Then apply this to fan #6. Does it follow orders? Repeat with the other mode. If there is a problem with control on #6, it would be better to know now so you can make a decision.

Link to comment
Share on other sites

OK, then I don't see a clear hardware problem. Possibly just something to be aware of if fan control goes sideways in the future. I think it is always better to set it to 4 pin if you have PWM fans, but it's not supposed to that either.

 

I was assuming you have LL120 fans based on the speeds. However, can you confirm or note what you are using? I keep track of which fans misbehave and under what circumstances.

Link to comment
Share on other sites

 Share

×
×
  • Create New...