Jump to content
Corsair Community

Corsair H115i Pro Spins up and Down relentlessly


Callum
 Share

Recommended Posts

Hi,

 

I've begun to start having some issues with my Corsair H115i Pro today , haven't had them before and i've had my AIO now for nearly a year, without cause i'd say it just starts spinning up so high , even higher than what i'd be able to set it to my self in the iCUE program.

 

But it just spins up so high for x amount of seconds and then it spins back down again, ,this of course depends on what game i have running, WoW Classic, it doesn't do it that often or for that long but other games like BFV, it can go full mental for a while before it spins down,i don't know whats causing it , but it sure as **** is very annoying.

 

Running Windows 10 , latest updates.

Link to comment
Share on other sites

Go into the Performance Tab in iCUE for the H115i Pro. Make sure your sensor value is still set to "H115i Pro Temp" (coolant temperature).

 

What is the current coolant temperature? This is always your best indicator if something is wrong with the functionality. Most people should idle about 4-6C over room temp and see load temps 6-10C higher than that. Anything above 40C needs to be examined, although it is not automatically a problem. In a 30C room, you will be over 40C a lot.

Link to comment
Share on other sites

Go into the Performance Tab in iCUE for the H115i Pro. Make sure your sensor value is still set to "H115i Pro Temp" (coolant temperature).

 

What is the current coolant temperature? This is always your best indicator if something is wrong with the functionality. Most people should idle about 4-6C over room temp and see load temps 6-10C higher than that. Anything above 40C needs to be examined, although it is not automatically a problem. In a 30C room, you will be over 40C a lot.

 

 

Current temp is 33.70c , hovers around there , and i had not setup a custom profile inside performance i was just using either Quiet / Balanced / Extreme for whatever situation i was using my PC for, the other profiles can't be edited so they just have a fixed speed and i'd assume they'd use the h115i pro temp as a sensor, but i've made a custom profile that uses that sensor now and it runs on a custom curve, i haven't touched that curve, shall it be adjusted ?

Link to comment
Share on other sites

The default presets Quiet/Balanced/Extreme can always be too loud since your room/case temp may be different that the baseline 20-23C programmed for those. However, they should never pulse. Coolant temp can't change by more than 1C every 10-15 seconds, so that should also be the fastest possible fan speed change.

 

Custom curves can be of your own creation or you can copy the presets. As long as the temp sensor is set to H115i Pro temp, again there should be no pulsing.

 

Keep an eye on things. If you have any case/fan lighting, do they dim when the fans pulse? Any changes to the pump LED brightness? Looking to differentiate a fan controller problem vs power to the unit or PSU issue.

Link to comment
Share on other sites

 Share

×
×
  • Create New...