Jump to content
Corsair Community

iCue not picking up my VOID PRO RGB Wireless.


Raskunda
 Share

Recommended Posts

  • 2 weeks later...

I've got the same problem. Worked just fine last week. Not even the device manager detects the headset.

 

This helped med solve the problem:

 

How to: Reset a Void Pro RGB Headset

Soft resetting a Void Pro headset can resolve various issues. This will disconnect and then reconnect the battery.

To soft reset your headset:

Make sure your headset is currently unplugged.

Make sure your headset is powered on.

Hold the Mute button on the headset down for about 15 seconds.

Hold down the power button until the headset turns on.

Test your headset and see if the issue is resolved.

Edited by PowerV
Link to comment
Share on other sites

  • 3 months later...

Same here.

 

I bought the Void Pro Wireless SE RGB weeks ago from Amazon. The sound works but ICUE no longer detects it in any way. The volume button doesn't work either. I've tried everything but it's impossible. I've been testing almost 24 hours and nothing that is on the forum or on the internet is of any use. Will I 've to return the headphones? I've never had such a problem with a headset before.

 

If it weren't for all the headset options and functions going through ICUE, on my part I would uninstall it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...