Jump to content
Corsair Community

Normal oder Garantiefall ?


ThomasHAF
 Share

Recommended Posts

Ich erreiche diese Wassertemp. nach ca. 1 Stunde Spielzeit in AC ODYSSEY.

Sobald ich das Spiel beende und keine Last mehr anliegt, fällt die CPU Temp sofort auf 40 grad runter. Die Wassertemp. fällt dann aber nach gewisser Zeit auch wieder.

Die AIO ist ca. 4 Jahre alt, hat auch keine Staubablagerungen auf den Kühlerblock. Hab ihn auch schon abgesaugt.

Das System ist auch nicht übertaktet.

Sollte man die Wasserkühlung tauschen oder arbeitet sie normal, vor allem wundert es mich das die Core Temp. jetzt nach ca. 15 minuten wieder bei 34 grad liegt im idle und die Wassertemp. inzwischen bei 40 grad ?

 

 

 

attachment.php?attachmentid=37191&stc=1&d=1578079999

 

attachment.php?attachmentid=37192&stc=1&d=1578080568

 

 

 

Die Wassertemp. wird mir auch erst so warm angezeigt seit ich die 2080ti eingebaut habe. Daher bin ich mir nicht sicher da die Temps. der CPU sich schnell wieder normalisieren, das hier eher der Sensor ne falsche Wassertemp. ausließt. Da die Temperatur auch schnell wieder normal ist wenn keine Auslastung mehr vor liegt.

Hier noch ein Screen wenn ich nur die CPU 100% auslaste:

 

attachment.php?attachmentid=37194&stc=1&d=1578084752

Corsairh100iv2.thumb.jpg.5405f6bd557cceb484c3ba056061dd6d.jpg

corsair2.thumb.jpg.0954a81573330735330c18e024ce52bb.jpg

nurcpu.thumb.jpg.492cd7830ccdad74fe4264ce41f182e5.jpg

Edited by ThomasHAF
Link to comment
Share on other sites

Hab mal Gehäuse aufgemacht ... ein Schlauch war deutlich wärmer als der andere.... hab mal oben an den Kühl block geklopft. Hatte nebenher Prime95 laufen.

und auf einmal sind die Temperaturen von 75~80 grad auf 60~65 grad gefallen, auch die Kühl Temperatur ist von 53 grad auf 41 grad gefallen unter Prime95.

Der eine Schlauch ist dann auch Kühler geworden, aber der andere blieb gleich warm.

 

Die Frage ist nur ob das nun auch so bleiben wird und ob das nun Luft war.... oder warum die Temperaturen dann so gefallen sind ?

Link to comment
Share on other sites

Hab mal Gehäuse aufgemacht ... ein Schlauch war deutlich wärmer als der andere.... hab mal oben an den Kühl block geklopft. Hatte nebenher Prime95 laufen.

und auf einmal sind die Temperaturen von 75~80 grad auf 60~65 grad gefallen, auch die Kühl Temperatur ist von 53 grad auf 41 grad gefallen unter Prime95.

Der eine Schlauch ist dann auch Kühler geworden, aber der andere blieb gleich warm.

 

Die Frage ist nur ob das nun auch so bleiben wird und ob das nun Luft war.... oder warum die Temperaturen dann so gefallen sind ?

 

ja war luft die sich verklemmt hat, normalerweise sammelt sie sich nun im agb des Radiators ab. Schau jetzt mal ob es so bleibt ;):

Link to comment
Share on other sites

Das Kühlmittel rinnt nur durch diesen schwarzen Balken den i mit Blau und Rot makiert habe oder ?

Der rechte Teil davon ist ziemlich warm, der linke teil den i blau makiert habe ist sehr kühl. Und nur der kleine Teil den ich auch rot makiert habe, wird lau warm.

 

attachment.php?attachmentid=37310&stc=1&d=1579204236

Radiator.jpg.79a4a6ee253612c32f73a38b890e013f.jpg

Link to comment
Share on other sites

Ja, ich hab schon mit dem Support geschrieben, sie meinen das die Kühlung richtig funktioniert. Bin mir aber nicht sicher da sie jetzt ja fast 5 Jahre in Verwendung ist..... obs nicht eh besser wäre sie auszutauschen.

 

Kann mir auch nicht vorstellen das durch diese Kühlrippen irgendwie das Kühlmittel durchfließt... wär interessant wie das unter dem schwarzen verbau aussieht.

Link to comment
Share on other sites

Hm seltsam das corsair eine rma wegen zu viel Luft im System oder plötzlich miserablen Kühlleistung ablehnt. Kannst du mal bitte die Ticketnummer hier hineinschreiben damit bluebaerd mal draufschauen kann ?

 

 

Der Radiator besteht im inneren aus leitungen (alu oder kupfer) die sich im inneren herumschlängern. Diese geben die Wärme an die finnen ab die vom Lüfter gekühl werden.

Stark vereinfacht sieht es so wie bei wikipedia aus: 1280px-Integrated_computer_watercooling_system_for_AMD_Duron-_and_Athlon_systems-topside.jpg

Link to comment
Share on other sites

Abgelehnt wurde es ja nicht, bin noch im Schriftverkehr mit Corsair Support. Aber warum auch austauschen wenn das Ding richtig läuft, ich kann hier auch nur meine Werte posten, ob das nun im Rahmen ist oder nicht, da kenne ich mich leider zu wenig aus... ob die Kühlung richtig arbeitet oder ob vielleicht schon zu wenig Kühlflüssigkeit vorhanden ist... das weiß ich halt leider auch nicht.
Link to comment
Share on other sites

Abgelehnt wurde es ja nicht, bin noch im Schriftverkehr mit Corsair Support. Aber warum auch austauschen wenn das Ding richtig läuft, ich kann hier auch nur meine Werte posten, ob das nun im Rahmen ist oder nicht, da kenne ich mich leider zu wenig aus... ob die Kühlung richtig arbeitet oder ob vielleicht schon zu wenig Kühlflüssigkeit vorhanden ist... das weiß ich halt leider auch nicht.

 

Warte mal ab was bluebeard sagt, normal das du an den Pumpenkopf klopfen musst das sie wieder richtig läuft, ist es nicht.

Link to comment
Share on other sites

Hab den 6800k auf allen kernen jetzt mit 3.8 Ghz am laufen, deswegen auch 1.2084v. Auf jeden Fall verhält sich die Temperatur im Gehäuse jetzt besser. Vor allem viel leiser, man hört jetzt gar nichts mehr vom Rechner, außer man hält das Ohr an die Gehäusewand :D

 

attachment.php?attachmentid=37372&stc=1&d=1579814906

primeere.thumb.jpg.b46e3809b76d3efbc4056dee5c87fc2b.jpg

Link to comment
Share on other sites

Den neuen Corsair A500 hab i auch schon gesehen, sieht auch sehr cool aus, ders scheinbar a bissel Kühler und auch sehr leise.. owa so viel Unterschiede gibts jetzt bei den High End Luft-kühler auch nicht, finde ich. Da kommts dann wohl eher mehr auf den Geschmack an.

Bei mir hats halt glei gut zum Gehäuse gepasst, bei nehm Corsair Gehäuse würd der wohl besser passen ... is halt Geschmack würd i meinen.

Link to comment
Share on other sites

 Share

×
×
  • Create New...